Problem z PirritSuggestor i możliwe że jeszcze z czymś :/ Prośba o sprawdzenie logów


(Lordpietro) #1

Witam.Od paru godzin walczę z tym komputerem , mniej wiecej wiem co juz nie tak ale do końca .. :/ PirritSuggestor .Proszę o sprawdzenie logów z góry wielkie dzięki.

 

OTL:

Extras:


(Atis) #2

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL bez Extras.


(Lordpietro) #3

Ogolnie Chrome i IE nie chcą wyświetlić żadnej strony . Jak pinguje w cmd np wp.pl to niby jest ok ;/ piszę z drugiego komputera ....


(Atis) #4

Czy celowo zainstalowałeś program WinRST?


(Lordpietro) #5

nie to nie jest mój komputer


(Atis) #6

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
SRV - [2014-02-26 16:42:58 | 000,059,904 | ---- | M] () [Auto | Running] -- C:\Program Files\WinRST\WinRST.exe -- (WinRST)
IE - HKLM\..\SearchScopes\{33D59858-89D9-4AC2-A956-93875EB02323}: "URL" = http://startsear.ch/?aff=1&src=sp&cf=9cc8e358-81a9-11e1-afe0-00115bfbf234&q={searchTerms}
IE - HKCU\..\SearchScopes\{33D59858-89D9-4AC2-A956-93875EB02323}: "URL" = http://startsear.ch/?aff=1&src=sp&cf=9cc8e358-81a9-11e1-afe0-00115bfbf234&q={searchTerms}
IE - HKCU\..\SearchScopes\{8CEE6B19-4F06-4F40-A5E9-93470B04BDA8}: "URL" = http://find.localstrike.net/?q={searchTerms}&rls=com.microsoft:{language}&ie={inputEncoding}&oe={outputEncoding}&startIndex={startIndex?}&startPage={startPage}
IE - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyEnable" = 1
IE - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyOverride" = <local>
IE - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyServer" = http=http://127.0.0.1:9881
[2013-09-24 14:22:00 | 000,010,300 | R--- | M] () (No name found) -- C:\Documents and Settings\Ania.ANIA-6F0E758567\Dane aplikacji\Mozilla\Firefox\Profiles\extensions\suggestor@pirrit.com.xpi
[2013-12-02 18:31:09 | 000,010,358 | ---- | M] () (No name found) -- C:\Documents and Settings\Ania.ANIA-6F0E758567\Dane aplikacji\Mozilla\Firefox\Profiles\extensions\extensions\suggestor@suggestor.pirrit.com.xpi
O4 - HKCU..\Run: [ALLUpdate] "D:\Programy\ALLPlayer\ALLUpdate.exe" "sleep" File not found
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab (Reg Error: Key error.)
[2014-02-23 01:04:21 | 000,000,000 | ---D | C] -- C:\Documents and Settings\Ania.ANIA-6F0E758567\Ustawienia lokalne\Dane aplikacji\WinRST
[2014-02-23 01:04:02 | 000,000,000 | ---D | C] -- C:\Program Files\WinRST
[2014-02-14 17:49:26 | 000,000,000 | ---D | C] -- C:\Documents and Settings\Ania.ANIA-6F0E758567\Ustawienia lokalne\Dane aplikacji\PirritSuggestor
[2010-08-15 14:39:50 | 002,944,904 | ---- | C] (Ask) -- C:\Program Files\Common Files\AskToolbarInstaller.exe
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Lordpietro) #7

w dalszym ciągu "Nie można nawiązać połączenia z serwerem proxy"

 

Raport:

http://wklej.org/id/1294093/

http://wklej.org/id/1294095/

 

hmm IE działa , spróbuję  zainstalować chrome jeszcze raz


(Atis) #8

Ustawienia sieci w Chrome

Wklej i kliknij Wykonaj skrypt:

:OTL
O28 - HKLM ShellExecuteHooks: {AEB6717E-7E19-11d0-97EE-00C04FD91972} - No CLSID value found.
[2014-03-09 12:34:28 | 000,000,000 | ---D | C] -- C:\AdwCleaner

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.


(Lordpietro) #9

narazie sie z tym wstrzymam , puściłem eseta 19 zagrożeń na razie  ;/


(Atis) #10

Nie wiem dlaczego skanujesz skoro nie usunąłeś śmieci.

Na dysku jest kwarantanna od OTL i AdwCleaner, więc Eset może wykrywać pliki w kwarantannie.


(Lordpietro) #11

usuwałem , 1 dzień temu . nie mój komputer i w tym problem ...  pytasz się czy coś było instalowane itd i cisza .... zaraz zrobię jeszcze 1 skanowanie otl i wrzucę logi

http://wklej.org/id/1294170/

 

wydaję mi się że na razie wszystko ok


(Atis) #12

Przecież w ogóle nie wykonałeś ostatniego skryptu, sprzątania itp.

Nie potrzeba już nowych logów.

W razie problemów: Resetowanie ustawień przeglądarki