Problem z pisaniem na klawiaturze


(Ridick93) #1

Witam. Od kilku dni mam pewien problem z klawiaturą,a konkretniej z pisaniem na niej. Zazwyczaj pisząc duże litery lub inne znaki używamy Lewego Shifta. Natomiast na mojej klawiaturze coś się poprzekręcało i niektóre znaki i litery można pisać z użyciem Lewego Shifta,a niektóre tylko przy użyciu Prawego Shifta, ponieważ na lewym nie działają. Sprawdzałem czy mam ustawiony język polski, oraz czy mam włączony język programisty. Wszystko jest tak jak powinno. Szukałem po necie,ale jakoś nie natrafiłem na coś podobnego. Z góry dziękuję za okazaną pomoc.

 

P.S. Zauważyłem,że Lewy Shift w połączeniu z niektórymi znakami jednak działa,ale tylko w momencie bardzo szybkiego i krótkiego kliknięcia.


(Longhorn2009) #2

Zobacz czy nie masz włączonej funkcji klawisze trwałe lub innej w opcjach ułatwienia dostępu.


(Ridick93) #3

 

Witaj. Sprawdziłem. W Ułatwieniach Dostępu nie mam zaznaczonej żadnej opcji.


(Mati Majka) #4

Dużo przeżyła już ta klawiatura? Bo teraz to brzmi jak typowe uszkodzenie mechaniczne.


(JNJN) #5

A to laptop, czy stacjonarny?

 

Jak na innej klawiaturze?

 

Edit

 

Jak zachowuje się w systemie np: pisząc w funkcji uruchom?


(Ridick93) #6

 

Przeżyła już sporo. To bezprzewodowa klawiatura Logitecha ma 10 lat prawie. I działała bez zarzutu dotychczas. I dziwi mnie to,że byłoby to uszkodzenie mechaniczne,bo przecież,albo L. Shift padł by całkowicie,albo nie. A nie tylko w kombinacji z niektórymi klawiszami...

 

 

 

Jest to normalny,stacjonarny PC.

 

W funkcji uruchom lub nawet w "cmd" jest tak samo. Dotyczy to ogółem pisania. Gry,komendy etc. I tak jak mówię, dotyczy to tylko L. Shifta. Po prostu do niektórych liter czy znaków muszę używać P. Shift,a do reszty Lewy normalnie działa.


(JNJN) #7

Czyli może czas na zmiany? sprawdź na innej.


(Ridick93) #8

Sądząc po Waszej ilości postów domyślam się,że możecie mieć jednak rację. Kurczę, ta klawiatura powinna trafić do muzeum..tyle ile przeżyła, a gram naprawdę sporo i to od dawna,cały czas na niej. Tyle ile na niej postów na forum napisałem...po prostu dalej nie mogę uwieżyć iż to może być normalna awaria. Myślałem,że gdyby padło to by padło i nie działało. Myślałem,że to przez jakieś oprogramowanie może być lub wirus...

 

P.S. A gdybym ją tak wyczyścił to wyglądałaby jak nowiautka :frowning:

 

cfree440.jpg


(Dimatheus) #9

Hej,

A próbowałeś sprawdzić jej działanie w trybie awaryjnym? Może masz uruchomioną jakąś aplikację, w której przypisane są skróty klawiszowe?

Pozdrawiam,

Dimatheus


(Ridick93) #10

Faktycznie nie próbowałem,będę musiał spróbować i dam odpowiedź :wink:

-- Dodane --

 

Hej,

 

Spróbowałem w trybie awaryjnym. Niestety nie pomogło. Chyba jednak będzie trzeba pomyśleć o nowej klawiaturze. Tylko,że obecnie produkowane klawiatury mi nie odpowiadają. Lubię twarde i głośne klawisze,a takie spotkać w sklepie to już niemożliwe. Z kolei te które mi się podobają,czyli np. Saitek Cyborg są może i w zasięgu,ale szkoda tyle na klawiaturę wydać :wink:

 

P.S. Zgłosiłem już Double Posta. Wypadek przy pracy :slight_smile:


(Dimatheus) #11

Hej,

Skoro w trybie awaryjnym nie ma problemu, to raczej pewne jest uszkodzenie klawiatury - i niestety nic z tym więcej nie zrobisz.

Pozdrawiam,

Dimatheus


(Ridick93) #12

Ok, dziękuję wszystkim serdecznie za pomoc. Szkoda,że to nie zwykły problem. Cóż nowa klawiatura się przyda. Pozdrawiam