Problem z plikami .rmvb w GOM Playerze


(96jasio96) #1

Mam problem z plikami .rmvb w GOM Playerze . Obejrzałem w nim wiele filmów w formacie .rmvb . Wszedłem na komputer , chciałem obejrzeć jeden z filmów , pojawił się problem z kodekami . GOM przeniósł mnie na jakąś strone , skąd pobrałem Real Alternative , i wszystko chodzi po zainstalowaniu kodeków . Wygodniej jest mi bez dodatkowych kodeków . Co mam zrobić żeby GOM odtwarzał ponownie .rmvb , bez zewnętrznych kodeków ??


(Chillout) #2

Nie bawiłeś się ustawieniami programu?

Odinstaluj Real Alternative, przeczyśc komputer http://dobreprogramy.pl/index.php?dz=2& ... r+2.06.567

Zobacz czy inne chodzą filmy rmvb czy jest problem tylko z tym filmem.


(niezDarek) #3

zainstaluj ponownie GOM i zaznacz przy pierwszym uruchomieniu aby odtwarzał RMVB


(96jasio96) #4

Jest ten sam problem . Usunąłem wszystko Revo Uninstallerem , razem z wpisami do rejestru , przeczyściłem wszystko , i zainstalowałem od nowa GOM . ale nic z tego :frowning:

Wyskakuje ten sam problem beztytuuekt.jpg


(niezDarek) #5

zobacz to:

viewtopic.php?f=2&t=310574&start=0#p2055064

sam żeś wyjaśniał problem, :smiley:


(96jasio96) #6

Dopiero zaczynałem byłem nowy na forum , szkoda gadać ........ . Ale u mnie jest tak na wszystkich filmach ;/


(niezDarek) #7

nie no opis jest jak najbardziej trafny, zainstaluj po prostu kodeki


(96jasio96) #8

Swoją drogą , jak to sie mogło stać , że najpierw odtwarza , a później nie odtwarza ??


(niezDarek) #9

powodów może być kilka, czyściłeś rejestr ze zbędnych wpisów i usunęło to czego nie powinno


(96jasio96) #10

Do czyszczenia używam Wise Registry Cleaner 4 i CCleaner , czy te programy mogły coś usunąć ?? Pamiętam że w Wise Registry Cleaner 4 , kasowałem coś z GOM Playera .


(niezDarek) #11

możliwe że coś namieszały


(96jasio96) #12

Ale nawet jak coś usuneły , to reinstall załatwiłby sprawę , a tego nie zrobił .