Problem z plikiem boot.ini i windowsem


(Ebaycom) #1

Witam.

Miesiąc temu wymieniłem dysk twardy na nowy, ponieważ stary dysk został poważnie uszkodzony przez virusy :-/!.

Stary dysk: SAMSUNG HD200HJ 200GB

Nowy dysk: Samsung HD502HI 500GB

System operacyjny: Windowsa XP Professional.

Przez pomyłkę został zainstalowany na partycji H. Nie mam żadnych partycji podpisanych jako C.

___________________________________________________________

Mam problem- czasami przy włączeniu komputera lub restarcie pojawia się taki komunikat:

Nie prawidłowy plik boot.ini

Rozruch z c:/windows

Próbowałem rozwiązać problem według:

http://support.microsoft.com/kb/330184/pl

Niestety nawet to nie pomogło ponieważ ukazał się Błąd:

Dzisiaj komputer kilka razy mi się zresetował, robiłem 10 rzeczy naraz, jak zwykle i nagle wszystko stanęło w miejscu i doszło do zrestartowania.

Po uruchomieniu systemu pierwszy raz pojawiła mi się taka informacja:

O co tu z tym wszystkim chodzi ??. Ostatnio przez cały rok mam same kłopoty z komputerem !!

Pozdrawiam i oczekuje na odpowiedzi.


(Leon$) #2

spróbuj tak w/g porady microsoft

W wierszu polecenia wpisz

*cd H:* >> Enter i dopiero komenda

bootcfg /rebuild

:slight_smile:


(Ebaycom) #3

Witam.

Dzięki za odpowiedz. Niestety nic nie udało się zrobić. Poniżej zdjęcia z każdego wpisanego polecenia.

CHKDSK:

CHKDS /p:

BOOTCFG /REBUILD:


(Leon$) #4

Norbi czy ty śpisz?

sam napisałeś że system masz na H:\

więc musisz przejść w wierszu poleceń na H:\

i dopiero wpisywać komendy

przecież na C:\ nic nie masz

a ty próbujesz uruchomić komendy na systemie C:\Windows

którego nie masz bo masz na H:\

pierwszy skcreen

C:\Windows> dopisz H: teraz enter i przejdziesz na h

będziesz miał

H:\> teraz wpiszesz podaną komendę i enter

:slight_smile:


(Ebaycom) #5

Sorry, robiłem to o 4 w nocy i zupełnie zapomniałem z przyzwyczajenia do C: :D. Wpisałem komendy ponownie i poprawnie.

CHKDSK:

- STWIERDZONO, ŻE WOLUMIN ZAWIERA PRZYNAJMNIEJ JEDEN NIEODWRACALNY PROBLEM.

BOOTCFG /REBUILD:

TO SAMO CO W TYM- http://img18.imageshack.us/img18/8738/s6301725.jpg

????????????????????????


(Leon$) #6

na screenie nie widzę żebyś przeszedł na H:\

może lepiej zrób nową instalację Windowsa na C:\

:slight_smile: