Problem z plikiem system - po naprawie komunikat


(Kopec) #1

Witam! Od pewnego czasu zauważyłem że mój komputer dziwnie się zachowuje, nie byłem pewien ale chyba sam się zrestartował i pojawiały mi się dziwne błędy. Dla pewności postanowiłem przeskanować system antywirusem Kaspersky Internet Security 8, podczas skanowania komputer trochę zamulał, ale pozwoliłem sobie w między czasie pogadać na gadu. W pewnym momencie komputer się zawiesił tzn. można było poruszać kursorem ale nic poza tym więc zrobiłem restart.

Po ponownym uruchomieniu WindowsXP nie chciał się załadować, podczas uruchamiania pojawił się komunikat:

"Nie można uruchomić systemu Windows, ponieważ następujący plik nie został znaleziony lub jest uszkodzony: \WINDOWS\SYSTEM32\CONFIG\SYSTEM

Możesz podjąć próby naprawy tego pliku. w tym celu uruchom instalator systemu Windows z oryginalnego dysku CD-ROM i wybierz 'r' na pierwszym ekranie, aby rozpocząć naprawę."

Znalazłem rozwiązanie tego problemu i się do niego zaleciłem tzn. "W wierszu poleceń wpisujemy: copy c:\windows\repair\system c:\windows\system32\config\system".

Na szczęście pomogło i system się załadował, musiałem naprawić Kasperskiego bo został uszkodzony ale podczas uruchamiania komputera pojawia się nieoczekiwany komunikat:

16-bitowy podsystem MS-DOS

C:\Program~1\VDOTool\Ul\BIOSCTL.EXE

C:\Program Files\Alwil Software\Avast4\aswMonVd.dll. Zainicjowanie pliku Dll przez instalowany sterownik urządzenia wirtualnego nie powiodło się. Wybierz przycisk "Zamknij", aby zakończyć działanie aplikacji.

blad.jpg

Pierwszy plik jest w tym katalogu no i wygląda normalnie co do drugiego to już od dawna nie mam avasta i bardzo mnie to niepokoi.

Czyściłem rejestr CCleanerem ale nic nie pomaga, czy wie ktoś co było tego przyczyną i jak się tego pozbyć?

Pozdrawiam i z góry dziękuje!


(Cosik Ktosik) #2

Ale pytanie, czy przywróciłeś potem nowszą wersję rejestru?

(punkt 4.2) Przywracanie systemu Windows.


(Animologic) #3

Co do Avasta to odinstaluj tym raz jeszcze


(Kopec) #4

Odp: Zrobiłem jak pisało z pominięciem "Przywróć do poprzedniego punktu przywracania" czy jest to konieczne?

Udało się pozbyłem się tego problemu poprzez nową instalację Avasta i odinstalowanie, komunikat już się nie pojawia :slight_smile:

Dziękuje Wam za odpowiedź.

Pozdrawiam!