Problem z plikiem ZLOB.AMV i nie tylko


(Swierk16) #1

witam,

probowalam ostatnio ogladac tv w internecie, po paru instalacjach zlapalam wirusa. Po wlaczeniu komputera pokazuje mi sie okienko z Windows Defender o trojanie, pomimo tego ze usuwam go za kazdym razem, pojawia sie przy kazdym uruchomieniu. Dodatkowo wlacza sie jakas strona internetowa. Przepraszam za malo szczegolow, ale nie za bardzo sie na tym znam ... Oto logi : http://www.wklej.org/id/16702/ Prosze o pomoc :slight_smile:


(Spandau) #2

Usuń te wpisy w HJT

Uruchom HijackThis - Do a system scan only - w oknie programu pokaże się log - zaznacz kratki przy podanych wpisach - klikasz Fix checked

Pobierz Combofix ale nie uruchamiaj wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(Swierk16) #3

http://www.wklej.org/id/16727/

dodam tylko, że przy ponownym uruchomieniu komputera niestety zaczely mi sie wlaczac programy, ktore uruchamiaja sie automatycznie... mam nadzieje ze to nie wplynelo znaczaco na wynik...


(Spandau) #4

wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka


(Swierk16) #5

http://www.wklej.org/id/16741/


(Spandau) #6

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Uruchom pod IE daj raport na forum

lub Dr.WEB CureIt!


(Swierk16) #7

wszystko zrobiłam tak jak Pan napisal, nie wylaczylm i nie wlaczylam tylko przywracania systemu poniewaz nie znalazlam tej opcji w Windows Vista... Przeskanowalam Moj Komputer ale w raporcie bylo pusto, nie wiem czy to dobrze czy zle. W kazdym razie przy uruchomieniu komputera nie pojawia sie juz komunikat z Windows Defender ani nie wlacza sie automatycznie strona internetowa. Bardzo dziekuje za pomoc i pozdrawiam :slight_smile:


(Spandau) #8

To dobrze że w raporcie nic nie było bo to znaczy że DrWeb nic nie znalazł Powinno być OK :slight_smile: