Problem z płytą główną Foxconn A6VMX

Dzień dobry. Problem polega na tym że komputer uruchamia się do momentu ukazania się symbolu okienka Win 8 po czym następuje jakby restart tzn gaśnie monitor zapala się pomarańczowa dioda natomiast komputer pracuje tzn kręcą się wiatraki. Wymieniałem zasilacz, robiłem clear CMOS poprzez przestawienie zworki, wyjąłem i sprawdziłem baterie miernikiem (jest w porządku). Udało mi się dostać do BIOSA gdzie przywróciłem ustawienia, zmieniałem kości pamięci z innego kompa, odłączyłem inne napędy itd zostawiając tylko podłączony dysk twardy i nadal nic. Sprawdziłem dysk w drugim komputerze i system uruchamia się normalnie. Może jakieś rady ? Czy to po prostu uszkodzenie płyty głównej ? Dodam że monitor podłączony jest do zintegrowanej karty graficznej ponieważ innej nie posiadam.

Próbowałeś przywrócić system do momentu w którym wszystko działało ?

Nie mogę zrobić przywracania systemu ponieważ restartuje się po kilku sekundach po włączeniu komputera

W takim razie musisz wykonać kilka czynności. Sprawdź czy w bios nie masz przestawionego kontrolera sata z opcji IDE na AHCI albo na RAID, ewentualnie zmień te ustawienie i wypróbuj czy system odpali. Musisz sprawdzić strukturę danych na dysku i spróbować ją naprawić, możliwe że skrzyżowały lub uszkodziły się jakieś pliki na HDD, przez co system nie odpala. Niestety do tej czynności potrzebujesz nośnika instalacyjnego systemu. Wybierasz opcję naprawy i z poziomu wiersza poleceń wpisujesz i uruchamiasz polecenie chkdsk C: /F /R Naprawa może potrwać kilka godzin, więc uzbrój się w cierpliwość. Samo przekładanie ram nie wiele daje. Ram trzeba przetestować najlepiej programem Memtest, żeby wykluczyć czy nie generuje błędów.

Podłączyłem ten dysk w innym komputerze i system startuje bez problemu nic nie restartuje,

Pamięć RAM przełożyłem z drugiego działającego komputera więc jeśli tamten pracuje to pamięć raczej jest w porządku (o ile się nie mylę ) Sprawdzę w BIOSie ustawienia i ewentualnie opcja naprawy. Zastanawia mnie czy nie pada grafika mam zintegrowaną. W momencie kiedy następuje restart i ekran robi się czarny wentylator na procesorze mocno przyspiesza. Może to jakaś wskazówka ?

Na innym komputerze twój system Windows startuje bo masz tam zupełnie inną konfiguracje sprzętową, dlatego takie testowanie nie ma do końca sensu. Możesz mieć uszkodzony, źle działający sterownik obsługujący zintegrowane GPU, którego nowa konfiguracja nie wymaga i system ładuje wtedy inny driver przewidziany dla nowej konfiguracji. Po mimo tego że Windows działa i startuje w innej konfiguracji na własnym sprzęcie tego Windows już nie odpalisz. Możesz spróbować usunąć sterowniki VGA zainstalowane wcześniej lub cofnąć zmiany w systemie, które powodują problemy ze startem w Twojej konfiguracji(HDD podłączony wtedy do innego komputera), jeśli masz pewność że ostatnie zmiany, których dokonałeś są za to odpowiedzialne. Np. instalowałeś aktualizacje przed zamknięciem systemu a teraz Windows nie startuje. Podobnie jest z ram, pamięć przełożona z innego zestawu, wymaga przetestowania w nowej konfiguracji czy np. nie sypie błędami. Kontroler pamięci w AMD jest zintegrowany z CPU i wymaga dobrych, sparowanych pamięci, w przeciwnym razie np. przy większym obciążeniu będziesz doświadczał resetowania sprzętu albo Windows będzie wyrzucał losowo bsod, sprzęt freezował, itp.

Witam. Włożyłem kartę graficzną i system ruszył. Dziękuje za zainteresowanie tematem.

Witam ponownie. Przedwczesna radość po 2 dniach użytkowanie wrócił ten sam problem a na kondensatorach pojawiło sie wybrzuszenie i pomarańczowa substancja…czy to już koniec płyty głównej ?

Oczywiście! Śmierć! Chyba, że chcesz wymieniać kondensatory?

To już koniec całego Twojego komputera, bez urazy oczywiście. :slight_smile: Już wyjaśniam: to muzealne już konstrukcje, nowej płyty nie kupisz i zostaną tylko używane, w stanie i wieku ~~ Twojej. Sam chyba już jesteś świadom ryzyka. Jak chcesz coś taniego, to Ci podpowiemy, ale na nówki na gwarancji z 700-1000 zł wydasz.

Tego się spodziewałem cóż nie ma co płakać nad rozlanym mlekiem…

kondensatory dużo nie kosztują kupić o takich samych parametrach jak były trochę manualnych umiejętności wylutować stare wstawić nowe i płyta pewnie ożyje zwykłą lutownicą transformatorową idzie to zrobić bez problemu

tylko zwróć uwagę przy montażu na polaryzację najlepiej porób zdjęcia przed wylutem starych

Nie idzie, bo od 2007r płyty są lutowane cyną bezołowiową i odlutowanie kondensatora jest trudniejsze niż kiedyś. Trzeb użyć kolbowej, ustawić ok 360 stopni C, nadlać trochę topnika z niższą temperaturą, wtedy można zdjąć kondensator, następnie należy usunąć topnik za pomocą plecionki miedzianej, lub odsysacza. Jeśli kondensatory mimo topnika nie chcą się odlutować, dobrym pomysłem jest podgrzanie do 150 C płyty na podgrzewaczu, i wtedy o wiele łatwiej schodzą.

Szarpanie kondensatorów, grzanie po oporach itp. kończy się zwykle zmaltretowaniem punktów lutowniczych. Same kondensatory to koszt kilku zł za sztukę. Kupujemy tzw LOW ESR.

Generalnie teraz jak nie umie obsłużyć poprawnie lutownicy to niech nie dotyka. W Normalnym serwisie pobiorą za operację z 50-100 zł.

w ASRock-u G41M-S3 bez problemu wymieniłem wystarczyło dać kropkę cyny ołowiowej normalnej z topnikiem zwykłą transformatorówką 65W firmy Lutola

wiadomo że ze stacją lutowniczą jest łatwiej ale jak nie ma ktoś sprzętu a chce tanio zreanimować płytę to zawsze to jakaś alternatywa jest

Czasami udaje się, bez problemu, a czasami nie. Jedne wręcz same wypadają, a inne możesz grzać i nic.
Zależy jaki topnik użył producent. W każdym razie dobrze mieć kontrolę temperatury, bo jak się da ognia za bardzo, to łatwo przegrzać.

Z użyciem dobrego topnika można wylutować bez większych trudności wszystkie kondensatory elektrolityczne zwykła lutownicą ale wymaga to trochę wprawy. Gorzej może być z wlutowaniem świeżych elektrolitów, laminat płyty głównej rozprasza dużo ciepła, dlatego trzeba dobrze oczyścić pola lutownicze z cyny by osadzić nowe elementy. Ale dla chcącego nie ma nic trudnego.