Problem z płytą głowna i zintegrowana kartą dzwiękowa


(Martinmichael) #1

Witam

Kupilem nowy komp z plyta glówna ASUS P5Q i zintegrowana karta Realtek HD kodeki mi sie do karty nie instaluja i nie wykryto zadnych urzadzen auto!

Help me bo komp jest nie do uzytku bez dzwieku


(Pieciaks) #2

Podaj nazwę systemu, którego używasz na kompie.


(Martinmichael) #3

Windows XP professional wersja 2002


(Cosik Ktosik) #4

Zainstaluj najpierw sterowniki do chipsetu płyty głównej, potem łatkę KB888111, a na koniec sterowniki Audio.

Sterowniki najlepiej ściągnij ze strony producenta płyty: Klik

Jak nie Masz service paska 2, to najpierw jego zainstaluj: http://dobreprogramy.pl/index.php?dz=2& ... ice+Pack+2


(Martinmichael) #5

Problem w tym ze sterowniki do plyty juz zainstalowalem a te do realteka z plytki ktora byla razem z plyta jakby sie zainstalowaly ale okazywalo sie po wlozenbiu znowu plyty ze sterownikami ze jednak sie nie instalowaly!sciagnalem sterowniki ze strony realteka i tez sie zainstalowaly alwe dalej lipa sprobuja z ta latka i pozniej znow sterowniki audio


(Martinmichael) #6

service packa niby mam zainstalowanego razem z windowsem ale i tak sciagam SP 2


(Martinmichael) #7

Dodatkowo caly czas mi wyskakuje brak urzadzen audio w:Wlasciwosci/Dzwieki i Urzadzenia Audio


(Martinmichael) #8

jak wlaczylem winampa wyskoczylo mi :nieprawidlowy sterownik DirectSound.Zainstaluj odpowiednie sterowniki lub wybierz inne urzadzenioe w konfiguracji. Kod błędu : 88780078.


(Cosik Ktosik) #9

Wejdź do biosu i sprawdź, czy karta jest włączona (szukaj w integrated pripherals->Azalia Codec, onboard sound chip itp).

W start->uruchom, wpisz compmgmt.msc i w menedżerze urządzeń zobacz, czy karta jest zainstalowana? Może są jakieś wykrzykniki lub znaki zapytania?


(Martinmichael) #10

Dzieki STAAAAARY sprawdzilem menadzer urzadzen byl tam wykrzyknik przy PCI Device jednym zainstalowalem sterownik ponownie i dziala wszystko! !!