Problem z płytą główna, nie widzi napedu


(Adrian Nawrocki) #1

Witam. Kupiłem nową nagrywarkę z serialem sata i zaczęły się problemy. Mam płytę główną Mercury KVT600X-L . Ma dwa wejścia sata i ata. Gdy włączam komputer wyświetla się na czarnym tle, że widzi nagrywarkę. Jednak jak odpalam windows to system ją nie widzi. Płyt też nie chce botowac. Nagrywarka jest 100% sprawna. Sprzedeawca mówił, żebym po konfigurował coś w biosie. Macie jakieś pomysły co z tym zrobic. Typ nagrywarki to Samsung SH-S183L


(Bigkoras) #2

Zainstaluj nowe sterowniki do płyty głównej i SATA. Może płyta główna sobie nie radzi z taką nagrywarką? Ale w takim razie dlaczego Bios ją widzi?


(Adrian Nawrocki) #3

to wygląda tak jak włącza się komputer to chanel1 disable chanel02 i piszę nazwa nagrywarki. Jak ustawiam w biosie, żeby pierszą botował płyte to nic to nie daje, a windows i linuks jej nie widzi.


(Bigkoras) #4

Chyba jednak KT600 nie obsługuje tego, gdzieś czytałem, że dopiero od chipa Intel 865 jest obsługa sata dla napędów optycznych. Jeśli się myle to poprawcie :stuck_out_tongue:


(Adekuson) #5

Na pewno podłączyłeś ją pod SATA? Sprawdź czy masz zainstalowane sterowniki do kontrolera SATA.


(Adrian Nawrocki) #6

no na pewno podłączyłem do sata. Jak włączam komputer to pojawia się coś takiego


(Adekuson) #7

A używałeś "Dodaj sprzęt" w panelu sterowania i zleciłeś mu wyszukiwanie nowego sprzętu ?


(Mariosti*) #8

Przecież większość chipsetów nawet obsługujących sata mają dodatkowe kontrolery silicon image (np.) na płycie, ja bym sprawdził w biosie czy czasem nie masz wyłączonego kontrolera sata (może być opca typu: sata controler "disable/enable", albo oba kontrolery w jednej opcji w stylu: use "ide/sata/both"


(Adekuson) #9

albo też trzeba ustawić SATA function na BASE


(Adrian Nawrocki) #10

to nie wina systemu tylko biosu jak już. Nie może botowac płyty to jest dowodem.

Ale jak to zrobic. Gdzie to jest w biosie?


(Adekuson) #11

Poszukaj w "integrated peripherals"


(Adrian Nawrocki) #12

Dziwne, mam sata ustawiane jako Disable


(Bigkoras) #13

Ustaw na ENABLE!


(Adrian Nawrocki) #14

ustawiłem i niestety to samo


(Bigkoras) #15

Coś mi się zdaje że twoja płyta nie obsługuje takich napędów...

Tu masz instrukcję:

http://img.ktr.pl/d/dvdrwsamshs183lbewn ... 3lbewn.pdf

Twoja płyta do tych nie należy...