Problem z płytą główną


(Jag1661) #1

witam wszystkich

mam problem z Asusem P4V800D-X - musiałem wymienić starą główną i obecna niestety nie chce wystartować - tzn brak jest jakielkowiek reakcji na monitorze, chopciaż wentylatory się kręcą a twardy zaczyna pracować (lecz tylko na krótko) , no i oczywiście ani pisku z głośniczka.

Konfiguracja ( obecna ) to:

  • płyta gł - j.w, zasilacz 350W (nowy chociaż to Modecom), HDD _Fireball 40GB, dwa napędy (nagrywarka i odtw DVD), 512 Samsunga ( w jednej kości), oczywiście FDD , grafika GF 2 MX400 64MB.

ziasilanie jest podpięte prawidłowo, poprzednio pracował ten zestaw na Jetway-u ( rozpukły się kondensatory - następowały zwisy).

Sytem będzie XP-Pro (obecnie na hdd jest 98SE)

Niestety, objawy wskazują na bios, ale mam nadzieję, że się mylę (reset bios-u nie pomógł).

Tak więc (jakże to nie po polsku - brrr ) proszę o pomoc, bo mnie w tej chwili nic nie przychodzi do głowy. :evil:


(Grzesiek1) #2

Jaki monitor ??

masz oznaczenie lampką czuwanie włączony wyłaczony itp.


(Jag1661) #3

jako, że to nie jest mój sprzęt - to monitor mam swój (działający) - SAMTRON 75SE

dioda monitora miga - kolor zielony ( przy sygnale zialono ciągły)


(Grzesiek1) #4

To wina jakiegoś urządzenia pewnie a mozesz załadować w awaryjnym??


(Jag1661) #5

cały dowcip polega na tym, że nie wyświetla się nic- tzn nie pojawia się nawet obraz sprawdzania BIOS-u - wszedłem na stronę Asusa i po wykonaniu czynności zalecanej przy podobnym objawie (odłączenie wszystkiego i reset BIOS-u) - również dalej nic. Chociaż w/g listy kompatybilnych procesorów wynikałoby, że ta płyta obsługuje od min celerona 2,0 - ale z drugiej strony piszą też, że obsługuje wszystkie P4 - więc już nie wiem co o tym sądzić. :?


(McDracullo) #6

JAg sprobuj zaktualizować bios. (spreprować specjlaną dystkietke robiącą to automatycznie). Podłącz inny monitor (chodź jeśli ten działą to nei wiem czy to potrzebne).


(kacprosz) #7

MOże być to wina karty graficznej.Ja bym sprawdził na jakie AGP chodzi ta karta.Jeżeli masz możliwość sprawdzenie płyty na innej karcie to możesz spróbować.Na płycie jest pełno zworek możliwe że są one żle ppoprzestawiane.To wszystko co mi przychodzi do głowy.Ciężka sprawa.


(McDracullo) #8

A ja bym wsadził jeszcze grafike na PCI i czy chodzi.


(Grzesiek1) #9

A inne monitory ci chodzą ??


(Jag1661) #10

witam [ponownie wszystkich.

Sprawa sie wyjaśniła : ta płyta NIE OBSŁUGUJE starszych Celeronów!!

Konia z rzędem temu ( albo niech będą nowe Windy za 5 zł :))

Nie pozostało mi nic innego jak zmienić płytę - wczoraj to zrobiłem (ASRock P4Dual-880Pro) no i oczywiście system wstał bez problemów...

Dlatego chciałbym zakończyć temat i podziękować tym ktorzy próbowali mi pomóc - v-thx.

Nawiasem mówiąc, firma z której wziąłem obydwie płyty zmieniła opis ASUS-a......


(Grzesiek1) #11

A moze zrub uprogratem płyty i nie bedziesz jej musił wymieniać


(Jag1661) #12

sorki i dzięki - jest już po wymianie ( trochę szkoda tego ASUS-a) - system, programy i inne pierdoły już zainstalowane, komp podłączony do sieci i sio lata...

Jeszcze raz dzięki!!