Problem z podłączeniem do sieci bezprzewodowej

Witam serdecznie, mam na parę dni pod opieką notebooka Toshiba Satelite A200-1FJ. Mam też problem z połączeniem do sieci bezprzewodowej :expressionless:

System: Vista Home Premium

Karty sieciowe: Intel Wireless WiFi Link 4965AGN; Realtek RTL Family PCI-E Fast Ethernet NIC (NDIS 6.0)

Wykonywane operacje:

  1. Start --> Połącz z…

  2. Sieć z którą chcesz się połączyć (wybieram sieć)…

  3. Łączenie

  4. _ System Windows nie może nawiązać połączenia z siecią xxxxxx _

a) Diagnozuj problem

b) Połącz z inną siecią

Jako że inna sieć mnie nie interesuje klikam Diagnozuj problem

  1. _ Nie można uruchomić diagnostyki sieci, ponieważ usługa Zasady diagnostyki nie jest uruchomiona _
  • Kliknij, aby otworzyć Menedżera sterowania usługami. Będzie konieczne ręczne uruchomienie usługi Zasady diagnostyki… --> klikam, otwiera się Menedżer. Szukam usługi Zasady diagnostyki --> właściwości: Stan: Zatrzymano, klikam Uruchom i widzę komunikat:

system Windows nie może uruchomić usługi Usługa zasad diagnostyki na komputerze Komputer lokalny.

Błąd 5: Odmowa dostępu.

Bardzo proszę o pomoc w uruchomieniu połączenia bezprzewodowego. Pozdrawiam.

Spróbuj -> Uruchom…:

services.msc

-> odnajdujesz Usługę -> Właściwości -> tryb uruchomienia: Automatyczny -> Zastosuj/OK -> restart komputera (pod spodem masz “Pomóż mi skonfigurować opcje uruchamiania usług” - pomoc).

Czy próbujesz się połączyć z własną siecią czy może z jakimś “hotspotem”…?

Uruchomienie diagnostyki sieci podsuwa sposób rozwiazania problemu.

Tryb jest automatyczny. Ciągle był automatyczny.

To moja sieć.

Mam jeszcze coś: w tray’u przy ikonce połączeń sieciowych widnieje wiadomość Stan połączenia: nieznany. Uruchomienie usługi zależności lub grupy nie powiodło się

Posiadam tą samą kartę WiFi i problemów nie ma.

Może to coś pomoże:

http://support.microsoft.com/kb/827328/pl

Spróbuj odinstalować kartę WiFi w Menedżerze urządzeń -> restart kompa.

Prawdopodobnie któraś z usług jest źle skonfigurowana. Masz Service Pack 1?

Mam SP1. Czyli mam pobrać i zainstalować to - http://downloadcenter.intel.com/filter_ … &submit=Go! ?

Zainstaluj stery. Jeśli nie pomoże to wina którejś z usług lub karty WiFi.

Tu masz usługi:

http://www.speedyvista.com/services5min.php