Problem z podłączeniem GTX260


(Maciekkrawczyszyn) #1

Cześć, przyszła mi dzisiaj karta GTX260, chciałem ją podłączyć. Użyłem przejściówki podłączanej do karty na 2 złącza podłączane do zasilacza. Karta działa po umieszczeniu przejściówki w 2 slocie ale komputer ma cały czas czarny ekran, czym może to być spowodowane?


(Ja$) #2

…jaki masz zasilacz?


(Maciekkrawczyszyn) #3

400W


(rgabrysiak) #4

A marka?


(Maciekkrawczyszyn) #5

Codegen


(rgabrysiak) #6

Więc wychodzi na to ze nie masz zasilacza :wink: Przeczytaj dlaczego: http://www.elektroda.pl/rtvforum/topic1199271.html


(Jefus) #7

Codegen to wyrób zasilaczopodobny

EDIT

o widzę kolega mnie uprzedził :slight_smile:


(Maciekkrawczyszyn) #8

I to jest przyczyna?


(Ja$) #9

…może być za słaby zasilacz, karta GTX 260 jest bardzo prądożerna, pobiera max. 185W. Zasil ją z dwóch linii jeśli zasilacz je ma.


(rgabrysiak) #10

Pożycz jakiś markowy zasilacz to się przekonasz czy to na 100% jego wina, choć tak czy tak warto byłoby go wymienić.


(Maciekkrawczyszyn) #11

Co to znaczy z dwóch linii? Mam podłączone do dwóch złącz zasilacza.


(Ja$) #12

http://www.elektroda.pl/rtvforum/topic1653013.html

Szkoda że nie poradziłeś się na forum przed zakupem tej karty, czy warto jest inwestować pieniądze w taki piec i czy Twój zasilacz jej podoła.

btw. zasilacze posiadają jedną lub kilka linii napięciowych +12V o określonej obciążalności (mocy) np. 14A, 16A itp. Jeżeli odbiornik (np. karta graficzna) przekracza moc obciążenia jednej linii to nie będzie działał, należy go wtedy dodatkowo zasilić wykorzystując pozostałe linie.


(MrBeckham666) #13

ja tam wątpie żeby ten niby zasilacz miał dwie linie;]

tym bardziej że jest za słaby karta ma spore TDP

system może i by odpalił ale jak odpalisz jakąś wymagającą gre to kompuer raczej pójdzie z dymem;]

proponuje zmienić zasilacz na aerocool koszt około 160 zł z przesyłką.


(Maciekkrawczyszyn) #14

Dostałem tą kartę za darmo :slight_smile:


(rgabrysiak) #15

To teraz kup markowy zasilacz.


(Maciekkrawczyszyn) #16

Dostałem informacje że komputer powinien ruszyć i wyświetlić informacje o braku zasilania. Wydaje mi się że źle podłączyłem. Powinienem mieć 2 razy taki kabel czy raz? http://www.google.pl/imgres?q=Jak+pod%C … =185&ty=33


(Ja$) #17

Karta jest wyposażona dwa 6 pinowe gniazda do zasilania - to trzeba je wykorzystać. Powinieneś mieć dwa takie kabelki.


(djosdanielos) #18

zasilacz podobno ma 2 linie ale bardzo słabe

100_0888.JPG

jeśli chcesz używać tej karty to musisz go wymienić na jakiś markowy bo ten po prostu wybuchnie :smiley:

http://forum.pclab.pl/topic/99567-Codegen-w-poezji/

karta ma dwa gniazda 6 pin,i nawet gdybyś dostał do karty dwa takie kable jak pokazałeś to nie masz tyle molexów