Problem z podłączeniem lapka do telewizora


(misiek09990) #1

Kupiłem kabel do lapka aby podłączyć go pod telewizor mam fotkę tego kabla. Tylko nie wiem jak mam wstawić tą fotkę tutaj na forum jak ktoś może to niech podpowie. Ten kabel ma końcówkę taka jak wchodzi do monitoru i jest później rozgałęzienie na czincze i na s-video. a w telewizorze mam s-video i czincze i jak podłączam to nic nie proszę o pomoc


(Mrozix11) #2

Spróbuj w telewizorze przełączyć wejście sygnału.


(misiek09990) #3

jak mam przełączyć wejscie sygnału?


(Mrozix11) #4

Wejdź w menu TV i szukaj opcji wejście, ale sprawdź najpierw jakim numerkiem masz oznaczone miejsce gdzie podpinasz lapka i ten numerek zatwierdź, jeśli nie wiesz jaki to numer to próbuj każdy. Jeśli masz jakiś problem z menu podaj producenta i model TV.


(system) #5

AV


(misiek09990) #6

mam 3 razy av czy tam co i nic się nie dzieje łatwiej by było jakbyście widzieli ten kabel ale nie wiem jak mam wstawić fotkę tutaj


(Mrozix11) #7

Wrzuć np. na imagesharca (czy coś takiego ) i podaj linka,tak będzie szybciej i prościej niż teraz wszystko tłumaczyć


(misiek09990) #8

spoko już to robie

-- Dodane 05.05.2012 (So) 21:30 --

http://www.pl.image-share.com/ijpg-117-251.html to jest link do tego kabla


(Mrozix11) #9

A jaki masz model i producenta laptopa, skoro przełączanie wejście nie pomaga to może boć problem z e sterownikiem grafy (nie martw się to nic poważnego, po prostu masz pewnie zablokowany 2 monitor)

EDIT

EJEJEJ, a czy podłączasz jednocześnie chinche i s-video?


(misiek09990) #10

laptop hp pavilion dv 6000 przełączałem już na drugi monitor i nic na sterowniki mam nowe. Wogólę jak wchodzę w sterowanie karty graficznej nie widzę nic żeby było coś podłaczone jakiś drugi monitor czy tam telewizor karta graficzna to nvidia geforce 7400 256MB

-- Dodane 05.05.2012 (So) 21:59 --

podłączałem razem wszystko s-video i czincze i pojedynczo również podłączałem i nic nawet na tv nie było żadnych oznak


(Mrozix11) #11

A spróbuj nie klonować monitorów, lecz daj drugi jako przedłużenie pierwszego, zobaczymy czy coś to da.


(misiek09990) #12

Włączałem drugi już monitor tzn przełaczałem w ustawieniach na drugi minitor i cisza nadal


(Mrozix11) #13

Ale spróbuj przełączyć drugi monitor na kontynuacje dla 1 a nie na klonowanie (podstawowe ustawienie)


(misiek09990) #14

nie rozumiem tego jak mam to przełączyć i coś tam na kontynuację


(Mrozix11) #15

Jakiego producenta masz kartę graficzną?


(Czekajl) #16

Zadam Ci głupie pytanie, wybacz ale muszę:

Na klawiaturze laptopa jest klawisz funkcyjny, który w kombinacji z klawiszem, na którym są narysowane monitorki przełącza sygnał na wyjście monitorowe z karty graficznej, czy Ty go używasz, czy tylko po podłączeniu czekasz na obraz na TV?

Po drugie jeśli TV jest starego typu to prawdopodobnie musisz na TV przełączyć na kanał 0 chyba, że w opcjach jest możliwy inny wybór. Jeśli jest nowego typu, to z menu trzeba tylko wybrać S-VIDEO i tyle, no ale to musi wychodzić sygnał z grafiki :slight_smile:

Pozdrawiam :wink:


(zeus66) #17

najlepiej przez kabel RGB ,koncówki jak na fotce.


(misiek09990) #18

pisałem że mam karte graficzną Nvidia Geforce 7400

-- Dodane 07.05.2012 (Pn) 21:22 --

nvidia 7400 geforce