Problem z podłączeniem laptopa do internetu za pomocą WiFi


(Arek) #1

Witam. Wczoraj mój laptop zaczął strasznie, ale to strasznie mulić z niewiadomych mi powodów. Zdecydowałem się zrobić format i zainstalować system od nowa. Problem w tym, że teraz nie mogę kompletnie poradzić sobie z WiFi, które jakby zniknęło. W "Centrum mobilności w systemie Windows" nie pokazuje mi się w ogóle, że można połączyć się bezprzewodowo z siecią. Na kablu internet działa, bez niego nie ma żadnej możliwości.

Mój laptop to Samsung NP-RV510-S01. Ze strony Samsunga pobrałem sterowniki o nazwie "WLAN_INTEL_Win7... " i zainstalowałem. Zainstalowało mi się narzędzie "Intel My WiFi", które mi pokazuje, że nie znaleziono karty sieciowej.

Co robić? Załączam zrzuty ekranu... Proszę o pomoc! !!


(Agatonster) #2

areq20 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Arek) #3

Bardzo proszę o pomoc, jestem bezradny... 5 godzin się z tym męczyłem, instalowałem różne sterowniki... i nic... w Windowsie 7 Home Premium nie ma wzmianki o WiFi...


(falcon89) #4

W Menadżerze urządzeń (w menu start wpisz devmgmt.msc ), kliknij prawym na urządzenia z żółtymi wykrzyknikami, Właściwości, Szczegóły i podaj Identyfikatory sprzętu (kliknij prawym, Kopiuj i wklej na forum, podaj identyfikatory wszystkich urządzeń i ich nazwy).


(Jacekk90) #5

Sterowniki wszystkie, te od zarządzania energią i dodatkowych klawiszy też.

Karta sieciowa na pewno nie jest na chipsecie intela. Realtek jakiś pewnie... Aida64, albo jakiś inny program, który takie informacje ci pokaże musisz pobrać i ściągnąć odpowiedni sterownik. Możliwe, że karta była w komputerze wymieniana i nie ma jej na stronie Samsunga, albo laptop wyszedł z kilkoma modelami kart i musisz pobrać odpowiedni sterownik. Programem dowiedz się na jakim chipsecie, albo wyjmij ją po prostu z komputera i przeczytaj co jest napisane na naklejce.


(Arek) #6

W menedżerze urządzeń żółty wykrzyknik ma tylko "Kontroler Sieci" o identyfikatorze PCI\VEN_14E4&DEV_4727&SUBSYS_051A185F&REV_01

Próbowałem jakoś szukać sterowników po identyfikatorze sprzętu, ale niestety nie udało mi się nic zdziałać. A to jedyny sprzęt z żółtym wykrzyknikiem, więc to musi być to.


(falcon89) #7

Sprawdź ten sterownik link (masz kartę sieciową Broadcom).


(Arek) #8

Działa, bardzo dziękuję za pomoc! !!