Problem z podłączeniem portu USB do płyty głównej


(Kalorak) #1

Witam

Nie wiem jak podłączyć dodatkowe porty USB, które znajdują się na przedzie obudowy. Znalazłem opis wtyczki na płycie głównej i są tam takie wtyki:

na USB1: 2xVCC, 2x -DATA, 2x +DATA, 3XDND

na gnieździe USB2 jest tak samo :frowning:


(JNJN) #2

Weź książke od płyty głównej i tam wszystko masz opisane.

Może nawet są rysunki i schematy wtyczek i oznaczenia kabli.

2xVCC, 2x -DATA, 2x +DATA, 3XGND

VCC - zasilanie

DATA - sygnałowe

GND - masa

WAŻNE

Nie pomyl zasilania VCC i masy GND,wsadz dobrze zgodnie z oznaczeniami na wtyczkach i kolorami kabli.

Zasilanie przeważnie czerwony kabekl.

Masa przeważnie czarny kabel.


(pysiu) #3

http://www.chip.pl/archiwum/article_9623.html


(Kalorak) #4

Już sobie poradziłem z podłączeniem wtyczek, ale nadal mi nie działają porty Instalowałem sterowniki z płyty głównej i wyskoczył mi komunikat że jest brak sterownika: usbehci

Skąd można go pobrać?


(JNJN) #5

Uaktywnij USB na włączone - enabled w biosie,jak masz USB 1.1 to stery ma system.Może być w biosie wersja 1.1 i 2.0,uaktywnij obydwie lub wyłącz 2.0 i zostanie 1.1.

Jak masz USB 2.0 stery masz na płycie CD do płyty głównej,jak nie strona producenta płyty i pobierz stery do twojego modelu płyty.

Warunek jak masz XP musisz mieć z SP1,bo nie uruchomisz USB2.0,niektóre płyty pozwalają np.SIS ale to wyjątki.

Jak nic menadzer urządzeń i odinstaluj wszystko co kontroler uniwersalnej magistrali szeregowej,restart kompa i komp zainstaluje USB w wersji 1.1.


(Kalorak) #6

odinstalowałem sterowniki i zmieniłem w biosie, ale nie jestem pewny czy dobrze. Poza tym nie znalazłem gdzie się przełancza między USB 2.0 a USB 1.1.


(JNJN) #7

Ten program Ci powie co masz na płycie i jeszcze troche.

http://download.chip.pl/printversion/pr ... 16385.html

Masz książke od płyty głównej to zobacz czy ona obsługuje USB2.0,dałem Ci programy to sprawdz.

http://www.bios.pl/index.php?31ac3.70c8 ... .0.0/0.0.0

Lub wrzuć płyte do gogli i poczytaj.

http://www.google.pl/advanced_search?hl=pl

W biosie może być opcja osobnego włączenia USB2.0,ale nie musi,włącz wogóle USB w biosie na enabled.


(Kalorak) #8

Dziękuję już wszystko gra, zainstalowałem sp2 i jest ok.

Thanks za pomoc

:smiley: