Problem z podłączeniem routera


(Andrzejszczepanik1) #1

Internet Vectra, modem Motorola SBV5121E, router Linksys WRT54GL. Przy podłączeniu modem--> PC nie ma problemu z Internetem. Przy połączeniu modem---> router ----> PC Internet nie działa ani na kablu ani przez WiFi. Czy ktoś może pomóc? 


(bachus) #2

Coś podaj - rozrysuj jak podłączasz, jakie IP uzyskujesz… Wstępnie - pewnie po stronie WAN WRT54GL i po jego stronie LAN masz tą samą klasę adresową…

 

  • podłącz komputer bezpośrednio do  Motorola SBV5121E:  pokaż ipconfig /all

  • podłącz komputer do portu LAN Linksys WRT54GL - pokaż ipconfig /all


(Andrzejszczepanik1) #3

Modem podłączony bezpośrednio do komputera, Internet działa

post-168709-0-20318000-1441913010_thumb.

 

Modem z podłączony z komputerem za pośrednictwem routera, tutaj Internet nie działa ani na kablu ani WiFi

post-168709-0-77423400-1441913024_thumb.


(bachus) #4

Próbowałeś klonowania adresu MAC? Czy to jedyny komputer w tej sieci i Vectra kiedyś pytała o adres MAC komputera?


(Andrzejszczepanik1) #5

Nie, nie próbowałem klonowania adresu MAC. Tak to jest jedyny komputer w sieci. Czy vectra pytała o adres MAC? Tego nie wiem i obawiam się trochę, że mogli go na sztywno przypisać do tego jednego komputera.


(system) #6

Oni nie pytają, przypisują MAC pierwszego urządzenia jakie zostanie podłączone (automat).

Ale nie stwarzają problemów jak ktoś podłączy router, trzeba tylko zadzwonić i powiedzieć aby przypisali MAC routera.


(bachus) #7

Nie ma potrzeby, powinna być opcja klonowania adresu MAC - wystarczy po stronie WAN przypisać MAC komputera.

http://downloads.linksys.com/downloads/userguide/WRT54GL_V11_UG_C-Web.pdf

 

Strona 9: Clone Your PC’s MAC -Clicking this button will clone the MAC address of the computer you are using.


(Andrzejszczepanik1) #8

Zresetowałem modem i router, sklonowałem adres MAC i już wszystko działa, dziękuję za pomoc :wink: