Problem z podlaczeniem wentylatorow


(Trifling) #1

Witam

Mam problem z komputerem, nie potrafię go uruchomic. Wszystko działało do czasu jak kilka dni temu kable poprzecinane i zlepione tasmę przezroczystą zamieniłam na izolacyjna. Domyślam się że to wina nieprawidłowego podłączenia wentylatorów.

Posiadam zasilacz FSP GROUP INC yhst-90432262887525_1968_13842659

Wentylator na procesorze ( P4i65G Prescot 80 Dual Channel DDR 400) WAM BRUSHLESS DC FAN MODEL: 1225s NO: 11 DC 12V 0.03 A XIONGLIELECTRONIC, odchodzą czarny i czerwony kabel do molexa męskiego i żeńskiego.

Wentylator na karcie graficznej (MSI NX 6200 AX- TD) zwykły czarny, odchodzą czarny i czerwony kabel do molexka męskiego.

Wentylator przy sprzecie do min wyswietlania temperatury : REVOLTEC LED FAN SLEEVE BEARING DC 12V 0,16 A odchodzi molex żeński i męski.

Wentylator podłączony bezposrednio do płyty głownej 3 pin czerwony zółty czarny kabel plus osobny CSA OFT.

I jako ostatnie swiatelka na obudowie czarny i czerwony kabel zakonczony moleksem żeńskim i męskim.

Tak oto te wszystkie rzeczy były jakos podłączone do zasilacza, jednak nie wiem jak. Obecnie jak próbuje je załonczyc to w wiatraczkach (czasami) włanczają się na chwilę swiatła, kręci pół obrotu i dalej to samo :frowning: ... z góry dziekuję za odpowiedzi.pozdrawiam


(sdar) #2

trifling Na forum obowiązuje używanie polskiej pisowni (włączając w to

znaki typu ą, ś, ć, ł, ó itd). Zastosuj się proszę do tej zasady i

popraw błędy. W przeciwnym wypadku temat może zostać usunięty.