Problem z pokazaniem ukrytych folderow


(M4xtroo) #1

chciałem wejść w ukryte foldery w "Moich Dokumentach", jak zwykle, aby je pokazać, wszedłem w Narzędzia==>Opcje folderów==>Widok, zaznaczyłem "pokaż ukryte pliki i foldery" i... nic.

Z powrotem przeskakuje na "nie pokazuj..." i... nie pokazuje.

Zrobiłem formata i myślałem ze będzie wszystko ok a tu dalej ten sam szkopuł . Wyczytałem na forum żebym zrobił skanowanie programem SmitfraudFix i miało to pomóż lecz dalej to samo.Oto są logi z rejestru http://www.wklejto.pl/50808. Proszę o jak najszybszą pomoc. Z góry dziękuję


(deFco247) #2

Log źle wklejony - brak ukośników ** - co utrudnia jego analizę.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.

Poza tym SmitfraudFix jest raczej starym i już rzadko stosowanym narzędziem.

Przed uruchomieniem poniższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.

:arrow: GMER

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj lub Zapisz.


(M4xtroo) #3

Postępowałem zgodnie ze wskazówkami Oto Logi

http://www.wklejto.pl/50819

http://www.wklejto.pl/50820

http://www.wklejto.pl/50822

http://www.wklejto.pl/50823


(Gutek) #4

Używając przycisku zmien.gif

Pozdrawiam Gutek


(deFco247) #5

Uruchom SREng -> System Repair -> zakładka Browser Addons -> kolumna CLSID1 -> odszukaj i usuń:

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(M4xtroo) #6

Już mi wszystko wróciło do normy wiec konieczne jest wysylanie logów ??

Jak teraz bedziesz wszystko Ok to stary uratoałes mi zycie mozna rzecz biorac powiedziec :wink: :wink: wielkie dzieki


(deFco247) #7

Tak.


(M4xtroo) #8

http://www.wklejto.pl/50837 - log robiony opcja run scan

http://www.wklejto.pl/50838 - log z usuwania


(deFco247) #9

Jest OK.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).