Problem z połączeniem do nesotrady i z Usb


(Snajper35) #1

pierwszym błędem jaki zrobiłem było zadzwonienie na pomoc do tpsa bo mi neo nie chciało łączyć. wiec gościu mi mówi ze mam odinstalować wszystko(modem i sterowniki) . następnie wejść na cd i zainstalować nowe sterowniki do usb via. Następnie uruchomić kompa. Uruchamiam i lol. Windows nie widzi cd-romu .Pytanie jak przywrócić cd-rom dodam ze nie mam płytki Windows 98.( to już nie ważne) Patrz niżej


(JNJN) #2

A system to? - prawdopodobnie masz WIN98/SE.

A bios widzi poprawnie napęd przy starcie kompa.

A system widzi napęd poprawnie.

Zobacz czy napęd jest w menadźeże urządzeń.


(Snajper35) #3

problem rozwiązany użyłem scanreg i przywróciłem rejestr.jest za to inny problem. Wiec tak komputer ma owszem Windows 98 se, jest stary od compaqa, odkupiony z banku jak wymieniali sprzęt.procesor Celeron. Problem z cd-romem powstał bo po podłączeniu, Neostrady nie można ustanowić połączenia wyskakują błędy 650,680,691. Wszystko dobrze podłączone, sterowniki z 6 razy przeinstalowywane od neo. W teście jest ok tylko nie można się połączyć. Wiec w pomocy od Neostrady konsultant zaproponował zainstalowanie sterowników via od usb. Bo prawdopodobnie za mały prąd idzie do modemu. Ale jak zainstalowałem to komunikat o błędzie w rejestrze.Wiec te sterowniki nie pasują. Jest jakiś problem sprzętowy. Mozę ktoś ma pomysł jakie sterowniki wgrać, albo co zrobić innego.


(piotrekplay) #4

snajp

bez płyty nic nie zrobisz bo podczas instalacji sterów od modemu o nią prosi. Jeśli jej nie włożysz to windows może już nie wstać...

nie instaluj aplikacji bo rozwalisz system...

męczyłem się z neo na windows 98se u kolegi, nie mogłem połączyć się tą diabelną aplikacją, IE5 się rąbał... jakoś się udało, zrobiłem połączenie dial-up ale metoda z numerem jako * nie działała - musiałem użyć jakiegoś numeru podanego przez tp...

aha czy twój system jest legalny??


(Snajper35) #5

system legalny,ale o jaka aplikacje chodzi. płytkę od neo mam.program do Neostrady zainstalowany. Aha czasem pokazuje ze coś z dial-up jest nie tak. Tylko dziwne jest bo neo działało na początku, bo dało się zarejestrować .potem była przerwa ponad 2 tygodnie i nie można