Problem z połączeniem internetowym


(wojtek1150) #1

Witam.

Jak w temacie. Mam problem z połączeniem internetowym na Windows XP. Otóż przy próbie łączenia z różnymi serwerami ( także gier, ostatnio sprawdzałem w Runes of Magic ) Wyskakuje mi błąd: Połączenie przerwane. Sprawdź swoje połączenie internetowe lub zaporę. Na systemie Windows 7 takich błędów nie ma. Wszystko śmiga jak należy. Jednak na win7 nie mam dźwięku, a tekst w grach jest rozmazany ( za stara płyta główna, zintegrowany dźwięk, błąd z podpisaniem sprzętowym sterowników...) Dlatego windows 7 odpada. Próbowałem naprawić system z płyty, ale nie ma opcji NAPRAW, tej drugiej nie konsolowej.

Proszę o szybką odpowiedź.

Pozdrawiam.


(Kamil2993) #2

Co do instalacji sterowników nie podpisanych cyfrowo :

link

Powiedz jaką masz kartę dźwiękową :stuck_out_tongue:

Czemu 7-mka odpada :slight_smile:

Powiedz ogólnie swoją konfigurację sprzętową .


(wojtek1150) #3

kon1

kon2

-- Dodane 31.12.2010 (Pt) 22:23 --

A co do tego wymuszenia to sprawdzałem i mi to nie chodzi...

PS: Sorry, że 2 posty, ale tak wygląda to przejrzyściej


(stalesz) #4

Mam taką samą płytę i kartę dżwiękową Analog Devices.Do komputera dostałem sterowniki.Przy próbie zainstalowania jej na sevenie wyskoczył komunikat..niekombatybilne itp...Więc dałem na stacji DVD-ROM Otwórz i wybrałem tylko sterowniki dżwięku .SoundMax.Karta się zainstalowała,mam dżwięk i możliwość konfiguracji.Jeśli chcesz,możesz próbować..


(wojtek1150) #5

Ok, dzięki zobaczę.

A jakieś propozycję co do naprawy tego internetu?

Ściągnąłem winXP sp3 z internetu ale przy próbie "Uaktualnienia" wyskakuje mi błąd, że nie mógł skopiować pliku: agn4uzfn.sys

Przy 99%.... ](*,)

-- Dodane 01.01.2011 (So) 0:08 --

Przy próbie włączenia instalatora mam:

Does not support this operating system: WNT_5.1P_MCE

-- Dodane 01.01.2011 (So) 0:12 --

To samo przy Włączeniu autorun:

20264721.png

-- Dodane 01.01.2011 (So) 0:29 --

Poradziłem sobie.

Wielkie dzięki kolego.

-- Dodane 01.01.2011 (So) 0:43 --

Mam tylko problem z tym dźwiękiem.

Po 1: Microfon mi nie działa

Po 2: Jak rozmawiam przez skype, to nie działa mi WMP. Co więcej inni słyszą co mi leci... a ja nie.


(stalesz) #6

W Panelu sterowania masz ikonę SoundMaxa,jeśli zainstalowałeś go poprawnie.Po kliknięciu na nią pokazuje się panel z konfiguracją.Mikrofon możesz przełożyć do przedniego panela.


(wojtek1150) #7

Nie mam przedniego panelu... Zepsuło się w nim gniazdo..

Zainstalowałem go poprawnie, panel z konfiguracją znam z XP, ale przy konfiguracji mam:

30896781.png

A mikrofon widzi w ustawieniach sound maxa, w ustawieniach dźwięku. Na XP działa, więc nie jest to problem z mikrofonem.

W konfiguracji nie mogę wybrać w ogóle zestawu słuchawkowego. Do tylnego gniazda mam podłączone na rozdzielce słuchawki i głośniki, ale z tym nie ma problemu. Mikrofon jest także z tyłu, na XP działa a win 7 już nie.

-- Dodane 01.01.2011 (So) 12:18 --

Przeinstalowałem go. Sundmax zainstalował się poprawnie, przy ponownym uruchomieniu wyświetlił mi się komunikat:

92412775.png