Problem z połączeniem wi-fi na nowym pc


(lewis9498) #1

Witam, wczoraj otrzymałem nowy komputer i niby wszystko pięknie, ale nie łączy się z wifi. Dostałem do niego kartę ASUS N10-nano lecz mimo świetnego sygnału nie mogę się połączyć z siecią. Sprawdziłem na mojej starej karcie TP Link TL-WN821N i jest to samo. Na moim Laptopie obie karty wszystko pięknie łączą, a na komputerze internet działa tylko przez podłączenie rutera kablem usb, a i tak co pewien czas przerywa połączenie.

Jakieś rady???


(66Garoz) #2

Jaki masz router, z którym się łączysz?


(lewis9498) #3

Mam 2
1: TP Link MR3420
2: Huawei E5377

Oba nie łączą wifi


(66Garoz) #4

Hasła do Wifi dobrze wpisujesz?


(lewis9498) #5

Tak, raczej bym nie wpisywał innego na laptopie a innego na komputerze


(66Garoz) #6

Jaki masz windows na komputerze??


(lewis9498) #7

(66Garoz) #8

Windows 10 64 bitowy czy 32 bitowy?


(lewis9498) #9

64 bit


(66Garoz) #10

Wykrył sam ta karte Wifi na USB czy musiałeś ściągać sterowniki ze strony Asusa?


(lewis9498) #11

Dostałem z Asusa płytkę do sterowników i z tego instalowałem, taka sama sytuacja z kartą TP Link

Wszystko zgodnie z instrukcją


(66Garoz) #12

Sterowniki pobiera się w miare najnowsze ze stron producenta bo na płytkach sa stare sterowniki. Tu masz do asusa: http://dlcdnet.asus.com/pub/ASUS/wireless/USB-N10NANO/DR_USB_N10_NANO_1009.zip

Do TP-Linka szukaj na stronie TP-Linka bo oni robia kilka versji sprzętu i nie wiem jaki masz V1,V2 itd.


(lewis9498) #13

ALe na laptopie instalowałem to samo i wszystko pięknie śmiga.


(kameleon5) #14

Muszisz sklonować adres mac karty sieciowej komputera i wpisać do routera podobnie jak na tym przykładzie:http://www.tp-link.com.pl/article/?id=154


(66Garoz) #15

Normalnie dawno mnie nie ubawiłą żadna wypowiedź na forum jak twoja.

Skąd wiesz, że ma filtrowanie MAC adresó włączone?? Jesteś Jezus Chrystus??