Problem z połączeniem WIFI


(mariusz-1992p) #1

Witam,

kupiłem nowego laptopa i mam problem z połączeniem z internetem. Przez pewien czas internet działa prawidłowo, aż nagle traci połączenie. Inne urządzenia działają poprawnie z tym ruterem. Dodam, że nie ma problemu z połączeniem się z ruterem na kartę.

Wygląda to tak, że komputer zapomina hasła do wifi i rozłącza połączenie. Jeśli po jakimś czasie uda się połączyć to pojawia się Bluescreen i informacja o błędzie w pliku “Netwtw04.sys”


(pocolog) #2

System oryginalny i ma najnowsze aktualizacje?


(mariusz-1992p) #3

Tak tak, oryginalny. Niedawno pobierałem najnowszą “dużą” aktualizację.


(krystian3w) #4

Spróbuj pobrać najnowsze sterowniki do karty bezprzewodowej, odinstalować kartę z systemu, zainstalować pobrane sterowniki i zobaczyć czy problem będzie dalej występować.

Deinstalacja powinna usunąć stare zapisane konfiguracje wi-fi.


(mariusz-1992p) #5

Próbowałem już reinstalacji. Instalacji najnowszych sterowników i starszych, niestety nic nie pomaga. Włożyłem karte wifi pod USB i nie ma żadnego problemu z tą kartą. Jednak wolałbym mieć wolny slot USB.


(Seba228215) #6

Pobierz na chwilę Drivermax. Przeskanuj sprzęt. Jeżeli coś znajdzie, to w nim pobierz i zaktualizuj sterownik do tego sprzętu. Resztę co znajdzie, to zostaw i nie aktualizuj, jak działa.


(mariusz-1992p) #7

Niestety nic to nie dało ;/ Pierwszy raz spotykam się z taką sytuacją.


(Seba228215) #8

Dam radę. Masz nowego laptopa, więc i gwarancję. Nie kombinuj, tylko oddaj i niech ci zrobią. :slight_smile:


(mariusz-1992p) #9

To jest mysl, tylko, że potrzebuje go do pracy i wolałem to najpierw sam rozwiązać ;/


(Seba228215) #10

A czy wcześniej działało normalnie czy już od początku były takie numery ?


(mariusz-1992p) #11

problemy zaczęły się po “dużej” aktualizacji windows 10. Ale zainstalowałem sobie linuxa obok windows 10 i linux tez nie widzi tej karty. Karta nazywa się: Intel® Dual Band Wireless-AC 3168


(Seba228215) #12

A zainstaluj Windows 10 na czysto. Obraz pobierz z stąd :


Może to pomoże.


(mariusz-1992p) #13

OK, w najbliższych dniach zrobię reinstall i dam znać co i jak :slight_smile: