Problem z połączeniem z internetem, XP SP3


(Kuba Windows) #1

Witam,

mam wielki problem z internetem - mianowicie, łączę się z nim przez wi-fi (system Windows XP SP3), i po jakimś czasie po prostu wszystko przestaje działać - strony się nie wczytują, WTW nie działa. Po restarcie komputera internet znów jakiś czas działa, i znów przestaje. I tak w kółko, kompletnie nie wiem co robić. Na innych komputerach wszystko działa normalnie, restartowanie routera nic nie daje. Mogę wysłać wszystkie potrzebne logi, tylko powiedzcie jakie.

Pozdrawiam,

winnux8.


(Piotrkijak) #2

Jest kilka możliwości. Albo masz zainfekowany system, albo źle skonfigurowany router, albo walnięta jest karta sieciowa, albo masz antenę do dupy i za słaba jest siła sygnału, albo brużdzi dodatkowe oprogramowanie do karty. Odinstaluj oprogramowanie do karty, ewentualnie wywal sterowniki jak nie da rady samego oprogramowania i wybierz instalację samych sterowników i przeskanuj system doktor web curelt na obuceność infekcji. Jeżeli nic to nie da, najlepiej byłoby zadzwnoić do ISP żeby przyszedł do Ciebie technik i wtedy się wyjaśni czy to jest wina anteny, karty sieciowej czy też konfigu routera.


(Kuba Windows) #3
  1. Zainfekowany system - możliwe, jakieś propozyche?

  2. Źle skonfigurowany router - router mam już jakieś 2 lata, wszystko działało dobrze, to nie jego wina

  3. Antena jest w miarę nowa - rok? i zawsze działała dobrze

  4. Nie wiem czy mam jakieś dodatkowe oprogramowanie - jak to sprawdzić?

  5. Karta sieciowa zawsze działała dobrze, hm, ciekawa sprawa.

Dodam tak od siebie, że niedawno zainstalowałem TuneUp Utilities 2012 i możliwe, że to od niego też się coś zrąbało (aczkolwiek problemy [mniejsze?] miałem przed instalacją), rzecz w tym, że nie wiem jak cofnąć zmiany wykonane tymże programem.


(Piotrkijak) #4

To, że karta działała wcześniej wcale jej nie wyklucza. Ja miałem kartę D-Link'a i też mi rok podziałała, w pewnym momencie net przestał działać i ona okazała się winowajcą. Co do antywirusa, to po prostu ściągnij doktor web curelt, zaktualizuj, zrób pełne skanowanie i usuń co znajdzie. Co do oprogramowania do karty sieciowej, to można sobie to odpuścić, bo skoro wcześniej działało bez zarzutu, to po mojemu nie ma takiej opcji, ze nagle oprogramowanie uwaliło neta. Wspomniałem o tym, bo sam miałem z drugą kartą taki przypadek, że rozłączało lapa od sieci i przyczyną było dodatkowe oprogramowanie, które wgrało się razem ze sterownikami. Co do TuneUp, to również nie wiem jak wycofać zmiany przez niego wprowadzone. Spróbuj go odinstalować, może problem się rozwiąże. Jako już takią ostateczność po sprawdzeniu systemu na obecność wirusów, sprawdzeniu karty sieciowej itd. sugerowałbym spróbować sformatować c: i wrzucić system od nowa.