Problem z portami usb


(Boshi) #1

mam na kompie 4 porty usb ale działa tylko jeden przedni np gdy do innych podłączam adapter wifi albo cos innego po porstu nie czyta tego moze jakieśrady jak naprawic to


(Seba86mu) #2

Masz jakieś żółte wykrzykniki, bądź znaki zapytania w Menadżerze Urządzeń ?

Sterowniki do portów USB Twojej płyty głównej masz zainstalowane ?

Jaki masz system operacyjny ?

Wcześniej porty działały poprawnie ?


(Agatonster) #3

boshi ,

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu.

W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Boshi) #4

nie działały poprawnie mam windows xp home edition orginalny nie mam zadnych żółtych znaczow w menadrzerze użądzen


(Seba86mu) #5

Napisz, jaką masz płytę główną.

Sprawdzisz to programem Everest Ultimate Edition.

Otwórz program, ikona Komputer, ikona Podsumowanie i spisz informację z pozycji: Nazwa płyty głównej.

EDIT:

Zasada jest taka:

Najpierw instaluje się sterowniki do danego urządzenia, które chcesz podłączyć do USB, a dopiero potem podłącza się owe urządzenie chyba, że instalator sterownika poprosi Cię o podłączenie urządzenia w trakcie instalacji.

Nigdy nie podłączaj nowego urządzenie do USB, zanim nie zainstalujesz do niego sterownika (chyba, że sterownik jest niewymagany).


(Malva94) #6

ja już tak raz mialem. wejdź do biosa (przy starcie widnowsa musisz kliknac “delete”) poszukaj tam w ktoryms z tych bedzie pisało: “(…) USB” tam kliknij i ustaw na enabled. powodzenia.


(Boshi) #7

moja płyta głowna

MSI k8n NEo4 Series (MS-1725)(4PCI,1PCI-E X1 1 PCI-E X4


(Malva94) #8

Sprobuj tgo co Ci napisalem jesli nie zadzaiala…To mam inny plan:)


(Seba86mu) #9

Pobierz i zainstaluj ten sterownik. Uruchom ponownie komputer.

Jeżeli to nie pomoże, to masz prawdopodobnie wyłączoną obsługę portów USB w BIOSie (tak, jak napisał Comart ).


(Boshi) #10

w biosie jest juz automatycznie usstawione na enabled teraz sciagne ten sterownik i zobacze


(Agatonster) #11

boshi ,

Jeżeli sądzisz, że chodziło w mojej poprzedniej interwencji tylko o uzupełnienie brakującej litery w tytule - to muszę Cię rozczarować - przecież wyrażnie zaznaczyłem, by poprawić tytuł na KONKRETNY. Dostosuj - więcej uwag nie będzie.

Ignorujesz też nadal zalecenie poprawnej pisowni.

Nie pisz postów pod własnymi postami.