Problem z potencjometrem Creative p380


(W A Anonymous) #1

Witam. Posiadam creative p380 od ponad 10 lat. Grają nadal świetnie ale mam problem z kablem z potencjometrem. Czy da rade jakiś inny regulator głośności skombinować? Niekoniecznie creativa bo takowego niemoge nigdzie znaleźć (jakby ktoś miał na sprzedaż to chętnie kupię :slight_smile: ). Czy już się nie męczyć i kupić jakieś inne głośniki. To jest już mój 3 czy 4 kabel który wymieniłem.Proszę o odpowiedzi. Pozdrawiam


(rgabrysiak) #2

Dlatego też proszę, korzystając z przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu swojego posta i opcji Użyj pełnego edytora, dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie trafi on do Kosza.


(xyzzyx) #3

Co się dzieje z kablem?


(W A Anonymous) #4

A no tak sory nie napisałem. Po pierwsze przerywa (zakłocenia tego typu że gra tylko na jednym głośniczku). A drugi taki nietypowy problem: gdy podłączam je do laptopa ktory chodzi na baterii to wszystko jest git ale gdy do laptopa podłącze ładowarkę to głośniki strasznie buczą nawet przy wyłączonym lapku. Na innych urządzeniach na szczęście działają normalnie. Przewody które idą od pilota byly wymieniane i nic.


(drunkula) #5

A głośnośc na wyjściu laptopa nie ma na to wpływu? Generalnie lepiej dać cicho na wyjściu laptopa (czy innego źródła) i wzmacniacz głośno.


(xyzzyx) #6

To że przerywa lub gra na jednym kanale to wina potencjometru, spróbuj go naprawić. Rozkręć obudowę pilota, następnie odkręć tarczkę potencjometru siły głosu. Pod nią może być założona jeszcze jedna tarczka plastikowa którą tez musisz zdjąć. Następnie na ścieżkę potencjometru psiknij odrobinę "Elektrozolu", "Kontaktolu" lub podobnego środka. Możesz również użyć parę kropli spirytusu lub denaturatu. Poobracaj chwilę pokrętłem potencjometru a później kapnij na ścieżkę odrobinkę(dosłownie) n.p. WD-40. Poskręcaj wszystko i powinno działać. Jeżeli masz głośniki z regulatorami umieszczonymi n.p. w obudowie głośnika, robisz to samo tylko dostęp jest troszkę trudniejszy.    Buczenie po podłączeniu zasilacza wskazuje na problem z zasilaniem. Na początek sprawdź z innym zasilaczem.  Może również być uszkodzony kabel sygnałowy  Mini Jack-Chinch (uszkodzony ekran), spróbuj na innym.


(W A Anonymous) #7

 

Niema żadnego wpływu. Może być na laptopie najciszej a i tak huczy przy ładowaniu laptopa.

 

 

 

Innym zasilaczem od laptopa czy od głośników?? Bo próbowałem inny od głośników ale było to samo a niemam innego do laptopa ;/ .


(xyzzyx) #8

Miałem na myśli zasilacz od laptopa, jednak po zastanowieniu sugerowałbym sprawdzić z innym kablem sygnałowym.   Potencjometr napraw tak jak opisałem.


(W A Anonymous) #9

Nie zauważyłem naderwanego kabla przy pilocie, on byl pryczyną grania na 1 głośniku. A co do podłączenia do laptopa - gdy pokrętło na pilocie ustawiam na coraz wyższy poziom, huczenie narasta ale gdy przejde na MAX to nagle cisza. Czy ktoś wie o co tu może chodzić? bo to strasznie drażni ;/ .


(xyzzyx) #10

Odłącz kabel sygnałowy(MiniJack) od laptopa i podgłośnij na max. Jeżeli cisza to jeszcze raz sugeruję próbę z innym kablem. Jeżeli nie pomoże, będziemy się dalej zastanawiać, to ewidentny problem z przydźwiękiem sieciowym. Czy sprawdziłeś czy jeszcze jakiś inny "drutek" nie jest "naderwany"?


(W A Anonymous) #11

Odłączyłem tak jak mówiłeś. Na poziomie przed MAX jeszcze huczy a na max cisza a wszystkie inne kable juz wykorzystałem. Zastanawiam się tak jakie może być zastępstwo za ten fabryczny potencjometr.


(xyzzyx) #12

post-37657-0-26589900-1389200005_thumb.j    Tu są  zdjęcia które mogą Ci się przydać:  http://www.elektroda.pl/rtvforum/viewtopic.php?p=10998976#10998976     Próbowałeś ratować według opisu który Ci podałem?, jeżeli nie to od tego zacznij.    


(W A Anonymous) #13

http://allegro.pl/regulator-glosnosci-koss-vc20-oryginal-salon-lodz-i3850044994.html?utm_source=criteo&utm_medium=cpc&utm_campaign=ActiveShoppers

 

a taki by się nadał? jak myślikcie??????/