Problem z Power Saving Mode


(R@gon) #1

Witam.
Kupilem komputer na x-komie plus monitor Lenovo LI2054A i po wlaczeniu komputera wyswietla mi sie na monitorze Power Saving Mode. Wina jest raczej komputera bo monitor sprawdzalem na innym komputerze i dzialal.
Prosze o szybka pomoc.
PS. chcialbym raczej ominąc reklamacji


(Veers) #2

Hmmm, na czym ma polegać ta szybka pomoc ? Zakładając, że wszystkie kable prawidłowo podpiąłeś, to chyba nie liczysz na to, że ktoś tutaj rzuci zaklęcie ?
Ale spróbujmy: abra-kadabra komputerze - czy ty w ogóle się włączasz ?


(R@gon) #3

Kompiter dziala ale nie z monitorem


(lordjahu) #4

Czym podpinasz się pod komputer - jakim kablem ?


(R@gon) #5

VGA (D-sub)


(Longhorn2009) #6

Jeśli karta graficzna nie ma złącza analogowego (d-sub/dvi-i) to musisz użyć konwertera np hdmi do D-Sub.


(freshmeat) #7

To w takim razie gdzie by to podłączył?
Bardziej stawiałbym na to, że komputer ma dwie karty graficzne (dedyk + integra) i przewód jest podłączany do integry.


(R@gon) #8

To jest ten komputer jakby co, ale nie ma tam wszystkich informacji https://www.x-kom.pl/p/359774-desktop-shiru-4200-i5-7400-gtx1050-8gb-1tb.html#specification


(freshmeat) #9

No dobrze, ale co nam ma dać specyfikacja komputera?


(R@gon) #10

Tak na przyszlosc :smile:


(freshmeat) #11

A odniesiesz się do tego?


(R@gon) #12

Nie rozumiem. Nawet jak mam podlaczone do zintegrowanej to jak podlaczyc do dedykowanej


(lordjahu) #13

Zrób zdjęcie tyłu obudowy i pokaż do jakiego wejścia masz podpięty monitor.


(R@gon) #14


(lordjahu) #15

A jakie wejście masz na poziomym panelu poniżej (pod czarną zaślepką) ?


(R@gon) #16


Tu to “zwykla kratka” od karty graficznej


(lordjahu) #17

Wyżej. Pod czarną zaślepką - nie poniżej czarnej zaślepki.


(freshmeat) #18

To nie ma prawa działać. Musisz podłączyć monitor do karty dedykowanej, czyli tej niżej.


(R@gon) #19

Podłaczylem komputer do telewizora przez HDMI i wszystko dziala


(R@gon) #20

Czy jest mozliwosc zmienienia tego w BIOSIE?