Problem z powolnym internetem


(Gesty2) #1

Witam, niestety to już drugi mój dzisiejszy problem z nowym komputerem.

 

Na moim , normalnym komputerze" mam internet przez kabel, prędkość pobierania to 5mega/s żeby mieć internet na laptopie kupiłem modem TP-Link TL-WR340G oczywiście domyślam się, że prędkość internetu bezprzewodowego nie będzie tak szybka jak po kablu, na laptopie prędkość pobierania to 1-1,5 mega. Czyli jak dla mnie satysfakcjonująca. Problem pojawił się z nowym PC którego wczoraj zakupiłem, żeby łapać internet bezprzewodowy kupiłem kartę sieciową (nie jestem pewny czy tak to się nazywa) w każdym razie takie coś z antenką, model: TP-Link TL-WN722N, zasięg jest na poziomie 75%-100% a z prędkością pobierania jest bardzo dziwnie, zaczyna się od 1mega/s i powoli spada do 30kilo/s spada w około 5 minut. Dodaje skiny z ustawieniami. Będę wdzięczny za pomoc.

16128750_1375024182569488_218624332_n.jp

16117352_1375024375902802_1445209781_n.j

16143922_1375027272569179_815349263_n.jp

 


(Longhorn2009) #2

Nawet nie mów, że znalazłeś gdzieś taki zabytek nowy.

W twoim wypadku masz z tego co widać problem ze zbyt dużą ilością sieci WiFi, które nawzajem się zakłócają. To typowe dla gęstej zabudowy. Możesz ratować się zmianą kanału na inny lub pewniejsze rozwiązanie to zmiana routera/AP na model dwupasmowy i korzystanie z sieci 5GHz.

Troche nie rozumiem po co kupowałeś kartę sieciową do laptopa, skoro wszystkie współczesne modele mają je wbudowane.


(Gesty2) #3

Chodzi mi o mojego drugiego PC, na laptopie prędkość jest dobra chociaż i tak wolniejsza niż na okablowanym PC, ok czyli jeżeli zmiana kanału nie podziała to zostanie mi tylko kupno nowego rutera? Możesz polecić jakiś (żeby znowu nie było problemów) a ta karta sieciowa jest ok czy tez jakiś zabytek?


(Longhorn2009) #4

Karta nie obsługuje 5GHz, więc też nadaje się do zmiany. Punkt dostępowy może być tego typu http://www.x-kom.pl/p/259827-access-point-netgear-ex3700-80211ab-g-n-ac-750mb-s-dualband-repeater.html 2.4/5GHz już w standardzie AC + Karta WiFi z obsługą 5GHz http://www.x-kom.pl/p/204393-karta-sieciowa-edimax-ew-7811utc-80211a-b-g-n-ac-450mb-s-dualband.html (bez anten, jeśli odległość od routera jest nieduża). Na tym sprzęcie problemów z kiepskim połączeniem nie powinno być żadnych.

Możesz jeszcze wrzucić screen z Acrylic WiFi Home, może uda się coś zmienić w kanałach Wifi bez zmiany sprzętu.


(Gesty2) #5

Dzięki wielkie, zaraz wrzucę

EDIT:


(Longhorn2009) #6

Możesz spróbować ustawić w TL-WR340G jeszcze kanał WiFi na 13 zamiast pierwszego jak obecnie.

7502292a0af5cab0med.jpg

Jeśli nie pomoże to nic sensownego już nie doradzę w tej sytuacji. Kanałów sieci bezprzewodowej 2.4GHz jest ledwo 13 (z czego nie zakłócających się wzajemnie może z 5 góra 6) a ilość sieci WiFi przekracza tą liczbe znacznie.


(Gesty2) #7

Do wybrania mam tylko 11 kanałów, który spróbować?

Ok, nie ustawiłem kraju jako Polska już sprawdzam ten 13-sty kanał


(Longhorn2009) #8

Spróbuj może wybrać inny kraj z listy niż Polska, możliwe że pojawi się wtedy możliwość wyboru kanału 13. W pozostałych tłok jest na tyle duży, że większych różnic to nie zrobi. Choć oczywiście gdy masz czas możesz je testować po kolei.


(Gesty2) #9

Dzięki Ci wielkie, CHYBA się udało od 10 minut prędkość pobierania to 1,2-1,6 mega/s i jak na razie nie spada.

Jeszcze mam prośbę, przywróciłem ustawienia fabryczne rutera i chwilowo jestem bez hasła, które ustawienia zrobić żeby było normalnie?

Do wyboru są: WPA/WPA2 i WPA-PSK/WPA2-PSK i potem security option: automatic, WPA, WPA2 encryption: automatic, TKIP, AES?

Jeszcze raz wielkie dzięki za pomoc!


(Longhorn2009) #10

Najbezpieczniejsza opcja to WPA2 - klucz AES.