Problem z procesorem 2 rdzenie a powinny być 4


(Jesika312) #1

Witam mam pytanie, kupiłem używany procesor Intel Core 2Quad Q6600 4x 2,40GHz i w menadżerze urządzeń pokazuje mi że są 4 rdzenie a w menadźerze zadań w Wydajność tylko 2 rdzenie. Czy to ze tam są 2 rdzenie oznacza ze pozostale 2 są wylączone?. Jeśli tak to jak je włączyć.


(Łukash) #2

Sprawdź w msconfig > rozruch > opcje zaawansowane > czy przypadkiem nie masz zaznaczone 2 rdzenie przy "Liczba procesorów". (odznacz > zastosuj / lub wybierz 4 i zastosuj)


(Jesika312) #3

No sprawdzalem mam tak tylko 1 lub 2 rdzenie.


(Longhorn2009) #4

A płyta główna obsługuje ten model procesora?

Dla pewności pokaż nam jak wykrywany jest procesor w CPU-Z Portable.


(Jesika312) #5

Tak obsluguje. Moja płyta to Gigabyte G41M combo

http://www15.speedyshare.com/file/2HS5T ... tytulu.jpg


(rgabrysiak) #6

Jeśli w programie CPU-Z nie ma przekłamania to twój nowy procesor nie jest wykrywany poprawnie. Jeśli płyta główna obsługuje ten typ procesora, procesor nie jest uszkodzony, można spróbować zaktualizować bios.


(Longhorn2009) #7

Q6600 powinien być wykrywany tak jak na zrzutach w tym linku http://www.proline.pl/?n=intel-core-qua ... -predkosci czyli w dolnej części ma być koniecznie Cores:4

Jak już masz CPU-Z (dla pewności tu http://www.cpuid.com/downloads/cpu-z/1.59-32bits-en.zip jest najnowsza wersja) to pokaż nam jeszcze zrzut z zakładki Mainboard, być może masz starszy BIOS niż jest wymagany dla tego procesora.

Jak orientujesz się w obsłudze BIOSu to sprawdź jak tam wygląda sytuacja z wykrywaniem rdzeni, czy winny nie jest system. Możesz też przywrócić domyślne ustawienia w BIOSie.


(Jesika312) #8

Proszę http://www10.speedyshare.com/file/w3PX7 ... tytulu.jpg

Nie orientuje się niestety.


(Longhorn2009) #9

BIOS masz w najnowszej możliwej wersji, nie jest on więc problemem. Wracając do niego dobrze by było przywrócić domyślne ustawienia - musisz wejść do niego przy starcie komputera klawiszem Delete i ujrzysz obraz podobny jak tutaj http://www.legitreviews.com/images/revi ... 1_main.jpg wybierasz opcje Load Optimized Defaults (Load Default Settings gdyby tej nie było) i potwierdzić klawiszem Y, potem zapisujesz ustawienia opcją Save & Exit Setup. Po automatycznym uruchomieniu komputera sprawdź czy wtedy też wykrywa tylko 2 rdzenie.


(Jesika312) #10

Tak dalej są tylko 2


(Longhorn2009) #11

http://forum.pclab.pl/topic/476962-Komp ... e-w-Q6600/ Zostaje jeszcze ta modyfikacja z trzeciego posta.


#12

kieles1995 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Jesika312) #13

Zrobiłem tą modyfikacje i po restarcie systemu zmienia się to spowrotem na 2.

-- Dodane 11.02.2012 (So) 2:59 --

Ok temat można zamknąć. Jak lukash napisał wystarczyło odznaczyć sorki ale nie zauważyłem tego prędzej.