Problem z procesorem


(system) #1

nie wiem co się dzieje kiedy włączam komputer wszystko jest początkowo dobrze dopiero jak zaczyna wszystko sprawdzać jak robi pip pip to wentylator od procesora zaczyna bardzo głośno (szybko) chodzić i tak już cały czas dopiero jak go się zostawi nic na nim nie robi to się uspokaja, wystarczy byle co kliknąć i znów to samo, a dziś nie chciał mi się w ogóle włączyć dopiero jak odkręciłem wentylator i z powrotem go dokręciłem to się włączył. O co tu chodzi?????? Proszę o szybką pomoc!


(Cedar) #2

Podaj dokładnie ile jest tych "pip pip pip" czy wszystkie są w jednym tonie, czy słychać je w pakietach po jednym dwa, lub trzy.Te dźwięki to są kody mówiące o usterce.

Następnie podaj nazwę (producenta) biosu jaki masz w swoim komputerze - wyświetla się na samym początku po załączeniu komputera.

A na koniec marka i typ płyty głównej i pozostałe podzespoły, które masz w komputerze.


(system) #3

pip jest 5

_ ___ ___ _ _ coś takiego a co do BIOS-u to nie wiem moze to to MSI, plug & play, V13b1

płyta główna RC410M-L, Pentium D 805, 1536 RAM DDR II, Radeon x550 sapphire, HDD 250GB S-ATA 7200RPM

a jak nie chciał się włączyć to były tylko 2 pip


(Cedar) #4

Chodzi o producenta biosu: Phoenix, Award, Ami - jedna z tych nazw pojawia się na samym początku po włączeniu komputera.

Może to coś Ci podpowie:

http://ajo.pl/tutoriale-tutorials/13187 ... ios-u.html

Ewentualnie może pojawiają się też jakieś komunikaty tekstowe? Tu masz opis przykładowych:

http://students.mimuw.edu.pl/SO/Projekt ... _user.html


(system) #5

jest to chyba AMI ale u mnie nie ma długich i krótkich sygnałów tylko mają inną częstotliwość

???

no i wydaje mi się ze on tak zawsze pikał może 2 pip mniej

-- Dodane 18.05.2009 (Pn) 9:52 --

pomoże mi ktoś??? :?


(Frog) #6

mateuszblich , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif