Problem z processorem


(macho231) #1

Witam nie wiedziałem gdzie szukać pomocy więc pisze tu.
Do sedna, mój procesor wydaje dziwne dźwięki w stanie spoczynki a w obciążeniu np w GTA V działa normalnie ale po jakimś czasie komputer się wyłącza i uruchamia się ponownie , ale po wejściu do biosu i zmniejszenia taktu zegara wszystko ustaje i chodzi normalnie w stanie spoczynku jak i pod obciążeniem.

specyfikcja:

i7 930 930 2.80ghz
GTX 550ti
Ram 12gb
Płyta główna GIGABYTE X58A-UD3R 1136 LGA
Zasilacz Aerocool KCAS-600W 80Plus Bronze, 600W


(JNJN) #2

Osłuchaj, czy to faktycznie CPU?

Szeroki wybór jak coś:

  • zasilacz
  • płyta
  • CPU
  • inne

(macho231) #3

nagrałem ten dźwiek https://www.youtube.com/watch?v=O68ivUVc8S4 cóż innego może to być? bo jeżeli zmieniam taktowanie to ustaje a na standardowym zegarze jest ten dźwiek


(macho231) #4

Mogę zrobić testy jakie tylko trzeba żeby tylko wiedzieć co jest z komputerem


(JNJN) #5

Ciężki wybór, bo:

  • zasilacz
  • sekcja zasilania CPU, czyli płyta
  • sam CPU

(macho231) #6

zasilacz raczej odpada bo kupiony miesiąc temu…dodam jeszcze że po jakimś czasie komputer uruchamia się ponownie albo wyskakuje Blue Screen critical process died.
Mogę zrobić cos aby pszeskanowac co to może być ?


(macho231) #7

Wystarczyło zmienić cpu core w biosie na mniejszy i komputer dziala normalnie i nie ma tych dzwięków


(JNJN) #8

Trzeba albo zresetować bios baterią - nie wiadomo co tam namieszane?

Albo Vcore CPU ustawić najlepiej na auto i na końcu zapisać bios Save.