Problem z Program OEM Surrogate


(system) #1

Mam taki problem, odkąd kupiłam laptopa (oczywiście z Vistą) to cokolwiek nie zrobię w systemie, czy gdziekolwiek nie wejdę pojawia mi się takie okienko:

58234447.jpg

Co ten komunikat oznacza i dlaczego non stop mi się pojawia? Jest to strasznie irytujące. Jak można to zniwelować?


(Marius142) #2

Masz rozwiązanie

http://stronamini.pl/windows/windows-vi ... ziaa-.html


(system) #3

No niestety ale to co podałeś w ogóle nie rozwiązuje mojego problemu, ponieważ to okienko otwiera się zazwyczaj, gdy wchodzę np. do Mój Komputer itp. Nie dzieje się tak przy filmach, mediach, fotkach ponieważ nie używam takich rzeczy.

-- Dodane 20.12.2009 (N) 9:23 --

Czy ktos miał podobny problem z tym okienkiem?


(Semtex) #4

Masz program Ccleaner, jeżeli nie to pobierz:Klik, następnie zrób zrzut z okienka Auto-start w tym programie, wrzuć go na jakiś hosting typu "fotosik" i daj link do niego na forum, zobaczymy co się da zrobić.


(system) #5

Co to za forum? Nie bardzo wiem, do czego ono służy. :shock:

Używam Ccleanera od długiego czasu. Oto zrzut:

24820792.jpg


(Semtex) #6

Myślałem że może coś w starcie siedzi, jednak nie :slight_smile: .

To co podał kolega marius142 jest najczęstszą przyczyną występowania tego błędu, w Twoim wypadku sytuacja jest trochę nie normalna, Twierdzisz że nie używasz żadnych kodeków video, możesz spróbować zastosować się do tej porady dotyczącej DEP: Klik, strzelam jednak w ciemno bo nadal dotyczy to wyświetlania miniatur.

Porada dotyczy dodania do zaufanych DEP dllhost. Jednak nie daje to pewności rozwiązania problemu i może obniżyć bezpieczeństwo systemu.

Myślę że warto chociaż spróbować.

BTW:ten link z "forum", o które pytałaś to był spam. :expressionless:


(system) #7

Coś tam spróbowałam zrobić wedle tych poleceń, chociaż ciężko było. Zobaczę czy to coś pomoże, dam znać.


(Semtex) #8

Google tłumaczyło :smiley: .


(system) #9

Nie wpadłam na to, ale Google i tak tłumaczy choćby wcale. Popatrzę przez parę dni i zobaczę czy to pomogło.

-- Dodane 21.12.2009 (Pn) 10:10 --

Chyba pomogło, na razie od doby nie pojawia mi się to okienko :slight_smile: