Problem z programem błąd (EventType : clr20r3)


(Big Snake) #1

Podczas uruchomiania programy wyskakuje błąd, wie ktoś może jak sie go pozbyć?


(Cosik Ktosik) #2

Pytanie jaki to program, czy instalowałeś go na nowo? Podaj najlepiej zrzut tego błędu.


(Big Snake) #3

:smiley:


(Big Snake) #4

Wiecie jak to zrobić?


(PitBoss) #5

Witam ja miałem podobnie z grą RF EQG (prywatna przeróbka RF Online) tzn kiedy chciałem uruchomić dziwnym trafem nie mogłem wybrac rozdzielczości ani uruchomić gry i wywalało komunikat. Długo szukałem rozwiązania i nigdzie nie było na to odpowiedzi. Nawet ponoć niektórzy formatowali a i tak mieli to samo. Przejdę do sedna pominę próby typu reinstalka , upgradowane pierdów bo to nic nie da!

Czasem niektóre programy odpowiadające za detekcje kart graficznych mają w sobie błąd. Po prostu, tego nie znajdziesz jaki program błędnie wykrywa i często jest tak że jak kolega wyżej pisze "Podpis problemu: 01: gfwlclient.exe" nie jest to plik z błędem!, ale za odczytanie jego wartości może odpowiadać całkiem inny plik nie wyświetlony w komunikacie.

Przykładowo ja miałem takie coś:

Podpis problemu:

  Nazwa zdarzenia problemu: CLR20r3

  Podpis problemu: 01: rlgn.exe

  Podpis problemu: 02: 1.0.0.0

  Podpis problemu: 03: 4feeea10

  Podpis problemu: 04: mscorlib

  Podpis problemu: 05: 4.0.0.0

  Podpis problemu: 06: 4ee9af8e

  Podpis problemu: 07: e4c

  Podpis problemu: 08: 5a

  Podpis problemu: 09: System.FormatException

...

Kombinatoryka była niezła ale coś mnie kusiło by zobaczyć do pliku o nazwie "R3Engine.ini" który znajdował się w folderze z programem/grą i...:

[Path]

MapPath=.\Map\

SystemPath=.\System\

EntityPath=.\Map\Entity\

ScreenShotsPath=.\ScreenShots\


[RenderState]

ScreenXSize=1600

ScreenYSize=900

RenderBits=32

ZbufferBits=24

bFullScreen=FALSE

bStartCamera=FALSE

Gamma=1.0

TextureDetail=3

DynamicLight=3

ShadowDetail=1

SeeDistance=2

bMouseAccelation=TRUE

bDetailTexture=TRUE

BboShasit=0

Adapter=NVIDIA GeForce GTX 260

BBoShasi=0


[Sound]

Sound=TRUE

Music=TRUE

SoundVol=0.0

MusicVol=0.0 

AmbVol=0.0


[Setup]

Language=USA


[Launcher]

LauncherVersion=1

SZOK! nie mam ani takiej rozdzielczości ani takiej kart graficznej, nawet nie wiem skąd on takie "cóś" wzioł :confused: w każdym bądź razie zmieniłem wartości:

ScreenXSize=1600

ScreenYSize=900

NA

ScreenXSize=1280

ScreenYSize=1024

i

Adapter=NVIDIA GeForce GTX 260

NA

Adapter=AMD Radeon 6800 Series

Wiec jeśli masz podobny problem z "CLR20r3" pomyśl czy jakiś plik nie ma przypisanych złych wartości video by uruchomić aplikację w ODPOWIEDNIEJ rozdzielczości na ODPOWIEDNIEJ karcie graficznej. :slight_smile:

Nie wiem czy to komuś pomoże ale jak na razie to widzę ze jestem :slight_smile: jedyny któremu udało sie znaleźć rozwiązanie, i mam nadzieje ze moze to jakoś i wam to pomoże.

Pozdrawiam