Problem z programem E-tuner


(Marika) #1

Witam, po uruchomieniu tego programu i kliknięciu na pobieranie stacji, wyskakuje napis “wystapił błąd podczas pobierania”, następnie wyskakuje okienko, że aplikacja zostanie zamknięta i tutaj sygnatura błędu

AppName:autorun.exe AppVer:4.0.7.0 ModName: i tutaj za każdym razem inna biblioteka ntdll.dll albo wininet.dll albo shcocvn.dll

Nie wiem jak poradzić sobie z tym problemem i proszę o pomoc.


(El Presidento) #2

Brakuje ci bardzo duzo plików dll w systemie najlepiej jak skorzystasz z konsoli odzyskiwania systemu:

http://www.searchengines.pl/phpbb203/in … opic=14270


(Marika) #3

Dzięki za radę ale ja sobie z tym nie poradzę, pierwszy raz mam taki problem, system długo już chodzi, mam sporo innych programów, wszystkie uaktualnienia windowsa, inne programy z podgladem kamer i tunery z radio i tvi ( np. wuup)

Co moge zrobić innego bo z konsolą sobie nie poradzę.

A poza tym gdy wyszukuje w systemie nazw tych bibliotek to one są.


(El Presidento) #4

To podaj wszystkie nazwy brakujących plików dll :slight_smile:


(Marika) #5

Za każdym razwm inne a mianowicie: ntdll.dll wininet.dll shdocvn.dll a czasem uknown. Wszystko inne na kompie działa.

O co tu chodzi wydawało mi się że autorun.exe ma coś wspólnego z uruchamianiem programów z płyt a tem program nie potrzebuje płyty


(El Presidento) #6

http://www.dll-files.com/dllindex/dll-files.shtml?ntdll

http://www.dll-files.com/dllindex/dll-f … ml?wininet

http://www.dll-files.com/dllindex/dll-f … ml?shdocvw

Scigasz i podmieniasz w folderze:

C:\WINDOWS\system32

I Uruchamiasz Ponownie komputer, niepokoji mnie jednak to unknow.

Bądzmy dobrej mysli :slight_smile:


(Marika) #7

Sciagnęłam pierwszy chciałam podmienić i wyskakuje że plik jest uzywany przez inny program amam wszystko zamknięte oprócz antywira i zonealarma. co robić?

Jeszcze jak klikam w e-tunerze na cokolwiek wyskakuje : “On click, link 4: attempt to call a nil value”


(El Presidento) #8

Zrób to w trybie awaryjnym.


(Marika) #9

Widzę, że ja mam na kompie nowsze wersje tych bibliotek od tych ściągniętych z Twoich linków czy to ma jakies znaczenie?


(El Presidento) #10

Jezeli są uskodzone nie.

Lepiej je podmienić i mięc swięty spokuj, ale najlepiej to skorzystać z Konsoli Odzyskiwania. Naprawde nie jest to trudne a załatwia wszytskie problemy. Ładnie masz opisane w linku ktory podałem :slight_smile:


(Marika) #11

W awaryjnym to samo, nie mozna podmienic bo plik jest uzywany przez inny program itd. Co jeszcze powinnam zrobic?

A to " “On click, link 4: attempt to call a nil value” co moze znaczyć?


(El Presidento) #12

Zapewnie jakis komunikat. Kiedy ci się pojawił.

Pliki powinny się podmienic.

Komputer masz czysty od wszelkiego rodziaju wirusów :?

Wklej Loga:

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Marika) #13
Logfile of HijackThis v1.99.1

Scan saved at 15:35:17, on 2006-01-06

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\drivers\crauto.exe

C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe

C:\Program Files\Panda Software\Panda Antivirus Platinum\pavsrv51.exe

C:\PROGRA~1\BillP Studios\WinPatrol\WinPatrol.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Panda Software\Panda Antivirus Platinum\AVENGINE.EXE

C:\Program Files\Panda Software\Panda Antivirus Platinum\APVXDWIN.EXE

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

C:\PROGRA~1\IncrediMail\bin\IMApp.exe

C:\Program Files\SpywareGuard\sgmain.exe

C:\Program Files\SpywareGuard\sgbhp.exe

C:\Program Files\Panda Software\Panda Antivirus Platinum\pavProxy.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Documents and Settings\Jacek\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SpywareGuard Download Protection - {4A368E80-174F-4872-96B5-0B27DDD11DB2} - C:\Program Files\SpywareGuard\dlprotect.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O4 - HKLM\..\Run: [WinPatrol] "C:\PROGRA~1\BillP Studios\WinPatrol\WinPatrol.exe"

O4 - HKLM\..\Run: [APVXDWIN] "C:\Program Files\Panda Software\Panda Antivirus Platinum\APVXDWIN.EXE" /s

O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

O4 - HKCU\..\Run: [IncrediMail] C:\Program Files\IncrediMail\bin\IncMail.exe /c

O4 - Startup: SpywareGuard.lnk = C:\Program Files\SpywareGuard\sgmain.exe

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\IncrediMail\bin\resources\WebMenuImg.htm

O8 - Extra context menu item: Open PDF in Word - res://C:\Program Files\ScanSoft\PDF Converter\IEShellExt.dll /100

O23 - Service: crauto - Unknown owner - C:\WINDOWS\system32\drivers\crauto.exe

O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe

O23 - Service: Panda Firewall Service (PAVFIRES) - Panda Software - C:\Program Files\Panda Software\Panda Antivirus Platinum\Firewall\PavFires.exe

O23 - Service: Panda anti-virus service (PAVSRV) - Panda Software - C:\Program Files\Panda Software\Panda Antivirus Platinum\pavsrv51.exe

O23 - Service: PMounter - Unknown owner - C:\WINDOWS\system32\PMounter.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

wydaje mi się że mam czysto w kompie


(El Presidento) #14

Log jest w porządku. Ale pliki powinny się podmienić.

A masz wyłączony ten program z z którym są prolbemy podaczasz podmiany :?


(Marika) #15

Przecież jak go tylko uruchomię to zaraz wyskakuje okno ,że wystapił problem z aplikacja autorun.exe i zamyka mi program, nawet wysłałam raport o błędach.


(El Presidento) #16

Więc musisz uzyć konsoli.

Na początek wykonujesz te czynności(przestawienie bootowania na płyte w biosie):

http://forum.dobreprogramy.pl/viewtopic … instalacja

Pozniej poczytaj:

http://www.searchengines.pl/phpbb203/in … opic=14270

Jagbyś miała jakieś problemy z konsolą pisz :slight_smile:


(Marika) #17
  1. Problem z instalacją Konsoli na XP SP2

Podczas próby instalacji na dysku pojawi się komunikat, że system na płycie jest starszy od tego na dysku i że instalacja zostaje przerwana. Komunikat po prostu zawiadamia o przestarzałej wersji plików Konsoli na CD. Winę ponosi … SP2 bo pliki Konsoli na CD są starsze i się nie zgadzają wersje.

Jedyny fix na tę sytuację to ZINTEGROWANIE CD XP z SP2 (opis TU) i z tej płyty zapuszczenie komendy instalacyjnej konsoli. Z takiej CD Konsola również zostanie zainstalowana w wersji SP2 i nastąpi pełna zgodność.

Mimo chęci z tym punktem sobie nie poradzę.


(El Presidento) #18

A nie musisz się tym przejmować :slight_smile:

Bo wkłądasz płyte , której wersja jest taka sama jak na systemie 8)