Problem z programem GIMP


(Patryksz1994) #1

Witajcie! Mam problem z programem graficznym GIMP (v. 2.2.13) :cry: . Po instalacji włącza mi się GIMP i jest w języku Angielskim, a w internecie pisze, że będzie po Polsku! Robiłem reinstalację i też. Nawet z starszą wersją. Proszę, pomóżcie! :frowning:


(Adrian) #2

a w preferencjach nie ma zmiany języka na polski?


(Sevrild) #3

Może tego nie wykonałeś ? :?


(sdar) #4

Proszę zmienić tytuł na konkretniejszy


(Danielm86) #5

jak by jej nie miał to by wogóle nie mogł zainstalować. Może instalator źle wykrywa język Windowsa


(Patryksz1994) #6

W preferencjach niema, biblitekę GTK+ zainstalowałem (język wybrany: Polski), a instalator to niewiem.


(sdar) #7

patryksz1994 - Byłeś o coś proszony.

Użyj przycisku "zmień" znajdującego się przy pierwszym poście.


(Patryksz1994) #8

Wiem sdar, już to zrobiłem. :stuck_out_tongue:


(Spam) #9

Odinstaluj GIMPA.

Start --> Uruchom --> . (kropka) --> OK

Usuwasz katalogi GIMP-a (zaczynają się od kropki, np. .thumbs - dokładnych nazw nie pamiętam).

Potem czyścisz rejestr programem jv16 PowerTools.

Nie zaszkodzi restart kompa.

Teraz pobierasz GIMP-a z vortalu (link), instalujesz i powinieneś mieć polską wersję.

Dotyczy starej wersji, ale może się przyda:

:arrow: http://www.gimp.signs.pl/tutoriale/spolszczenie.shtml


(Patryksz1994) #10

Bardzo Ci dziękuję, Wasacz! Niemusiałem nawet czyścić rejestrów. Teraz mam go po Polsku! !!


(Bambo 5) #11

A czy to nie było to że w bibliotece GTK+ nie był zmieniony język na polski?

EDIT:

NA 100% to jest inny jezyk w bibliotekach GTK+ bo zmienilem u siebie jezyk biblioteki na angielski i od razu gimp po angielsku.


(Patryksz1994) #12

Tylko że umnie jest wybrane w

Current user's language: Polish (pl)

All user's language: Polish (pl)

a gimp po angielsku??