Problem z przeglądaniem stron


(Onlybarca) #1

Witam wszystkich !!

Mial ktos moze taki problem jak ja z przeglądaniem stron internetowych??? Wygląda to tak : Po włączeniu większości stron , w mozilli pokazuje mi sie coś takiego :

Nie udało się nawiązać połączenia


Firefox nie może nawiązać połączenia z serwerem www......


# Witryna może być tymczasowo niedostępna lub zbyt obciążona. Spróbuj ponownie za kilka minut.


# Jeśli nie możesz otworzyć żadnej strony, sprawdź swoje połączenie sieciowe.


# Jeśli Twój komputer jest chroniony przez zaporę ogniową lub serwer proxy, sprawdź, czy program Firefox jest uprawniony do łączenia się z Internetem

W internet explorer to samo, ale duzo rzadziej (pokazuje ze strona nie mogla zostac znaleziona) i jak nacisne odswiez strona sie czasami uruchamia albo znowu to samo i dopiero za któryms razem sie uruchomi ... czasami w ogle. Nie mam pojecia czy to chodzi o moj internet (kable , modem) czy raczej o cos z kompem (spyware albo cos przestawione) ale raczej to drugie. Czasami jak mi strona nie lapie, rozlączam internet i znowu lącze i na jakis czas jest OK , ale za chwile to samo .... Denerwuje mnie to strasznie , bo nie wyswietla mi stron , co chwila musze naciskac.... Zdarza sie ze po uruchomieniu przeglądarki strona startowa juz sie nie laduje :frowning:

Wie ktos co to moze byc ??? Czekam na odpowiedzi :?

Pozdrawiam


(adpawl) #2

chyba ci obrazek nie wskoczył :roll:

wrzuć go na http://www.imageshack.us i zapodaj linka :wink:


(Onlybarca) #3

bd8ry.jpg

tak wygląda to okienko w mozilli które niestety czesto widuje …


(adpawl) #4

-przez co się łączysz?

-jaki system, czy wszystkie poprawki?

Przyczyn może być wiele …ale wpierw:

-skan antywirusem, adaware, spybot itp.

-daj do sprawdzenia log z Hijacka

-wyłącz całkowicie firewalla i antywirusa

-przeczyść cache przeglądarki, historię, cookies

-ustaw zabezpieczenia dla stref na domyślne

-włącz ssl2 i ssl3

-sprawdź konfig połączenia

-sprawdź pingi po IP: start > uruchom > cmd > ping 212.77.100.101

-sprobuj ustawić na sztywno adresy dns


(Onlybarca) #5

Dzięki za odpowiedz , ale z tych rzeczy co wymieniles za wiele raczej nie zrobie ,moge podac loga i co poprzestawiac , nie znam sie na tych sprawach za wiele. Lącze sie przez modem telefoniczny ( 2mb) :slight_smile:

Złączono Posta : 14.02.2006 (Wto) 8:57

  • łącze sie przez modem 2mb

  • windows xp professional Dodatek Service Pack 2

  • wirusów ani spyware nie mam

  • log z hijacka to :

    Logfile of HijackThis v1.99.1

    Scan saved at 08:52:55, on 2006-02-14

    Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:

    C:\WINDOWS\System32\smss.exe

    C:\WINDOWS\system32\winlogon.exe

    C:\WINDOWS\system32\services.exe

    C:\WINDOWS\system32\lsass.exe

    C:\WINDOWS\system32\svchost.exe

    C:\WINDOWS\System32\svchost.exe

    C:\WINDOWS\Explorer.EXE

    C:\WINDOWS\system32\spoolsv.exe

    C:\WINDOWS\system32\nvsvc32.exe

    C:\WINDOWS\System32\svchost.exe

    C:\WINDOWS\system32\MsPMSPSv.exe

    C:\Program Files\Mozilla Firefox\firefox.exe

    C:\WINDOWS\system32\cmd.exe

    C:\Documents and Settings\user\Pulpit\HijackThis.exe

    O21 - SSODL: PDtvvfBF - {58A35554-F209-FFFE-EFDE-A6E875E7AD7C} - C:\WINDOWS\system32\ec.dll

    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

  • przeczyścilem cache przeglądarki, historię, cookies

  • sprawdzilem te pingi wyszlo cos takiego :

pingi4xe.jpg

tylko nie mam pojecia jak zrobic te pozostale rzeczy :

-sprobuj ustawić na sztywno adresy dns

-sprawdź konfig połączenia

-ustaw zabezpieczenia dla stref na domyślne

-włącz ssl2 i ssl3

Pozdro


(Dugi2482) #6

Jakie dokładnie łącze posiadasz? neostrada, netia, chello?

Jak neostrada, to zrób zwykłe połączenie dial-up (Menu Start -> Programy -> Akcesoria -> Komunikacja -> Połączenia sieciowe -> Utwórz nowe połaczenie) z numerem telefonu * i użytkownikiem i hasłem z neostardy. Aplikacje neo często i przeważnie nawalają.

Jak masz już takie połaczenie to wejdź do Menu Start -> Programy -> Akcesoria -> Komunikacja -> Połączenia sieciowe i prawym przyciskiem myszy wyświetl właściwości twojego połaczenia. W zakładce SIEĆ wybierz PROTOKÓŁ INERNETOWY (TCP/IP) i zaznacz UZYSKAJ ADRES IP AUTOMATYCZNIE i UZYSKAJ ADRES SERWERA DNS AUTOMATYCZNIE.

Jak to nie pomoże to usuń twoje połącznie i utwórz je na nowo.


(Onlybarca) #7

Nie wiem , zaraz popróbuje , ja mieszkam teraz w Anglii takze mam angielski internet 2mb , to jest inaczej a mozliwe zeby takie rzeczy byly spowodowane np. kablem ??? moze cośnie łączy , chyba zaraz odinstaluje ten modem i zrobie to na nowo … Dzięki za odpowiedz :smiley:

Złączono Posta : 14.02.2006 (Wto) 11:29

Zamykam ten temat, Problem zniknął jak zainstalowalem od nowa sterowniki od modemu :smiley: