Problem z przeglądarkami - zawieszanie podczas zapisywania pliku


(Jurekt) #1

Mam od pewnego czasu problem z zawieszaniem się przeglądarki w czasie pobierania pliku np z dobreprogramy gdy kliknę pobierz program i wyskoczy okienko zapisz plik lub anuluj to po kliknięciu na zapisz plik czasami pobiera się po pewnym czasie lub zawiesza przeglądarkę, podobnie dzieje się na innych stronach. Dodam, że problem ten nie występuje tylko na Internet Explorer. Wcześniej miałem problem z przekierowaniem stron na Easyopenweb ale problem usunął Zemana AntiMalware.

Co może być przyczyną? Zamieszczam skan z FRST.

Z góry dziękuje za pomoc.

Addition.txt

FRST.txt

Shortcut.txt


(rgabrysiak) #2

 

Kosz.


(Acorus) #3

o.txt


(Jurekt) #4

Wykonałem skrypt z linku podanego przez Acorus i aż do dziś wszystko działało dobrze. Dziś problem powrócił. Dodam, że w plikach z FRST nie występuje plik który powodował takie problemy tzn. kftcyaog.sys natomiast Gmer pokazuje info o nim w tej lokalizacji:  C:\Users\Oksa\AppData\Local\Temp\kftcyaog.sys (aktualne logi) czy w takim przypadku oznacza to, że jest on tam dalej mimo, że wcześniej skrypt go skasował. Czy jest jakiś sposób na pozbycie się tej infekcji. Dodam, że ten komputer mam podpięty w sieć z innym i mam na nim ustawiony program do rozliczeń jako główny serwer dla bazy, gdyby nie to to zrobiłbym format ale tu mam dużo ustawień których ciężko jest mi potem dopasować do programu rozliczeniowego.

W załączeniu zamieszczam aktualne logi (log z Gmer nie jest cały, całego nie mogę załadować bo zwraca mi strona jakiś błąd, być może dlatego że jest za duży).

Addition.txt

FRST.txt

Shortcut.txt

Gmer log.txt


(Atis) #5

Nie widać infekcji. Może program antywirusowy powoduje ten problem?

 

 

To jest tymczasowy sterownik utworzony przez Gmer, więc nie jest szkodliwy.


(Jurekt) #6

Po zmianie programu antywirusowego na Panda Free Antivirus problem czasowo ustąpił, dziś jednak objawy są takie same pojawiają sie jednak dopiero po jakimś czasie od włączenia komputera. Przeskanowałem komputer programaem Malwarebytes i nic nie wykrył. Dodam że problem nie wystepuje tylko na Internet Expolorer co też jest dziwne. Już sam nie wiem co robić, pozostaje chyba tylko foramt.