Problem z przełączaniem kart w laptopie


(Arturskrabucha) #1

Witam, posiadam problem takiego formatu:

 

Zainstalowałem Call Of Duty Advanced Warfare , gdy wchodzę w menu opcji grafiki ( z ustawioną grafiką w grze na Ekstra) nadal wyświetla, że używa grafiki Intela.

Co może być nie tak?

Proszę o pomoc, w DOS-ie nie mam opcji , któraustawiła by mi Kartę AMD Radeon 265M R7 jako dedykowanej.

 


(igrek) #2

Ustaw w sterowniku żeby na sztywno używało radeona, sterowniki masz ze strony producenta laptopa? Czy ściągałeś ze strony AMD?


(JNJN) #3

A stosujesz sterowniki do karty graficznej producenta laptopa?

 

Edit:

 

Plan zasilania ustaw na wysoki.

 


(Arturskrabucha) #4

Czyli muszę ściągnąć z tej stronki ten plik?

http://support.lenovo.com/pl/pl/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g510-notebook/downloads/DS037846


(JNJN) #5

Zobacz co napisałem,zrób i wklej scren z programu.

 

Plus scren z menadżera z rozwiniętą gałęią kart grafiki.


(Arturskrabucha) #6

Ok, instaluje GPU-Z  , pogram chwile i zaraz wstawiam wszystko .

Screen z GPU-Z  AMD :http://i58.tinypic.com/2ni0bpf.png, INTEL http://i61.tinypic.com/wlbv2v.png

Screen z menadżera :http://i60.tinypic.com/25jz3tx.jpg


(JNJN) #7

Na screnie widać wyraźnie,że pracuje karta AMD, czyli jest OK.

 

Edit:

 

Rozumiem, że jak skończyłeś test grą w programie GPU-Z na dole było AMD?


(Arturskrabucha) #8

Tak, zatem dlaczego gdy chodzę w ustawienia graficzne w grze , widnieje napis Karta Graficzna: Inel HD Graphics 4600?


(JNJN) #9

Nie mam pojęcia?

 

Przekłamania w ustawieniach gry, czytaj na Forum gry, może trzeba grę uaktualnić.

 

System i sterowniki wyglądają OK.

 

Trzeba sprawdzić na innej grze.

 

Przejrzyj ustawienia opcji grafiki - przypisz jak da radę tej grze,że ma się uruchamiać z kartą AMD?

 

Edit:

 

Może zrób aktualizację sterowników kart grafiki - mają to być sterowniki producenta laptopa.

 

Zobacz co masz w Windows Update, program narzędziowy Lenovo (Lenovo Solution Center) jak masz ?


(Arturskrabucha) #10

W Assassin’s Creed Black Flag to samo, w Śródziemie: Cień Mordoru identycznie, ciągle piszę, że używa karty Intel chociaż chodzi płynnie.

Lenovo Solution Center usunąłem jakiś czas temu, zaraz jeszcze ściągne sterowniki do kart grafiki ze strony Lenovo.

 

Edit: Wersja sterownika AMD jest taka sama jak na support.lenovo : 13.200.0.0

Więc już nie wiem w czym problem :o


(JNJN) #11

Odinstaluj stery karty grafiki: Intela i AMD z poziomu Programy, katalog na dysku AMD jak masz usuń ręcznie, czyszczenie systemu np: Ccleanerem, restart i niech system zainstaluje stery systemowe do kart.

 

Uaktualnij system do najnowszego i  ma być zainstalowany najnowszy NetFramework.

 

Ściągniesz ze strony Lenovo stery do Intela i AMD (może zainstaluje Windows Update,to sprawdź, czy się zgadza z wersją z Lenovo), instalujesz najpierw Intela, restart i dopiero AMD i sprawdź.

 

Ale program GPU-Z ja włączysz grę pokazuje, że pracuje na AMD - ale działaj i kombinuj.


(Arturskrabucha) #12

Ok ,dzięki wielkie za chwilę uwagi i pomoc, dzisiaj już tego nie zrobię , ale jutro się za to zabiorę, może coś pomoże, jak nie to zostanę przy tym jak jest teraz, ważne, że AMD żyje jak włączę wymagającą gre.

Dzieki jeszcze raz !