Problem z przewijaniem strony i elementami flash


(Onlinemaster) #1

Hej, po aktualizacji Firefox 14.0.1 do wersji 15 i 16 na Windowsie 7 mam problem z przewijaniem strony i elementami flash, niektórych stron w ogóle nie da się przewinąć znów inne tną. Flasha zaktualizowałem do najnowszego.

2fdb4d473637ad5cmed.jpg


(Kafuk) #2

Spróbuj zainstalować starszego Flash Player’a. Widocznie coś jest ze sobą niekompatybilne i tyle.


(Onlinemaster) #3

Na starszym flashu to samo i dziwne że w sieci nic na ten temat nie słychać


(eddie71) #4

Czy Java jest najnowsza?

Sprawdzenie czy Java jest aktualna:

http://www.java.com/pl/download/installed.jsp

Klikasz w przycisk “Weryfikacja wersji oprogramowania Java”

Jak odinstalować starszą wersję Javy:

http://www.java.com/pl/download/uninstall.jsp

Zaleca się zainstalowanie Javy w wersji 7 (obecnie JRE 7u7)

http://www.java.com/pl/download/manual.jsp#win

lub

http://www.dobreprogramy.pl/Java-SE,Program,Windows,13186.html

Jeśli upierasz się aby pozostać w wersji 6 (obecnie JRE 6u35)to link do pobrania:

http://www.java.com/pl/download/manual_v6.jsp


(Onlinemaster) #5

Javę też mam najnowszą, sorki że nie napisałem wcześniej, właściwie to od aktualizacji flasha i javy zacząłem, później kombinowałem wyłączając po kolei dodatki, nie przyniosło skutku, ja więcej możliwości nie widzę, przyjdzie mi pozostać przy FF 14.0.1 na tym komputerze :frowning:


(manieKMP) #6

Ja bym stawiał w pierwszej kolejności sandbox’a flash’a (w sieci o nim piszą: przykład -jego wyłączenie). Jeśli masz w menedżerze urządzeń dodatkowe dwie instancje flash (kiedyś było firefox.exe i plugin-container.exe, teraz dochodzą jeszcze dwa exe flash’a, nie pamiętam jak się dokładnie zwą), to piaskownica jest aktywna (ale jak na Adobe przystało lub się gryźć…) i może powodować różne problemy, łącznie z opisywanym.


(Onlinemaster) #7

Trik z plikiem mms.cfg nie pomógł :-\


(manieKMP) #8

A próbowałeś przeczyszczenia flash’a spod panelu sterowania (“Usuń wszystko” w karcie “Magazyn”, zaznaczona opcja “Usuń dane i ustawienia wszystkich witryn” i klik w “Usuń dane”). Dodatkowo, wyłączenie/odznaczenie akceleracji sprzętowej (prawoklik na jakieś video, “Ustawienia…”, odznaczyć “Włącz przyspieszanie sprzętowe”).


(Onlinemaster) #9

Wyczyściłem te dane i wyłączyłem akceleracje, dalej b/z


(eddie71) #10

Czy próbowałeś uninstallera?

http://www.dobreprogramy.pl/Adobe-Flash-Player-Uninstaller,Program,Windows,33983.html

Cytat:

“Z jego pomocą sprawnie usuniemy większość problemów wynikających z niepoprawnego działania Adobe Flash Playera, m.in. błędy w odtwarzaniu animacji i elementów stron internetowych wykonanych w technologii flash itp. Narzędzie pozwala na kompletne usunięcie wszystkich wcześniej zainstalowanych wersji wtyczki, umożliwiając użytkownikowi jej ponowną instalację na “czysty” system”


(Onlinemaster) #11

Tu nie będzie winy Flasha raczej, po odinstalowaniu go z systemu (za pomocą powyższego programu) firefox 15 i 16 nawet bez niego ma na mojej konfiguracji nadal problem z poprawnym działaniem i coś czuję że będzie ciężko dojść do tego co jest tu tego powodem :? (brak czasu na experymenty) Macie jeszcze jakieś inne pomysły :?:


(Bogdan_G) #12

Gdy się wpisze w pasek adresu about:suport to tam jest reset firefox. Prawdopodobnie jakieś ustawione tło strony startowej, czy górnego paska to robi. Może to pomoże?


(manieKMP) #13

Czy u Ciebie Fx nie próbuje wykorzystywać akceleracji? Nie wiem jaki masz kofig sprzętu… więc gdybam.

W podanym przez librosa adresie (about:suport) sprawdź w sekcji “Grafika”, jaki jest status dla “Włączone Direct2D”, “Włączone DirectWrite” oraz “Okna ze sprzętowym przyspieszeniem grafiki” (może będzie trzeba “wymusić” wyłączenie tego w about:config).


(Onlinemaster) #14

powyłączałem to w configu ale też nie przyniosło to żadnego efektu, nawet było jeszcze gorzej :-\


(Bogdan_G) #15

Pozostaje przyczyn poszukać w systemie. Albo mysz, albo usługa HID Input Service, konflikt między programami, coś skopane w systemie, albo coś wlazło. Jeśli sprawdzona mysz i ta usługa jest uruchomiona automatycznie, uruchomić roguekiller z pierwszej opcji skanuj i delete. Gdyby to nic nie dało, to już trzeba poprosić speców z działu bezpieczeństwa…


(Onlinemaster) #16

Właśnie w tym problem że nie mam czasu na poszukiwania, najważniejsze miejsca są już sprawdzone, teraz to już mam to gdzieś… Pozostaję przy wersji FF 14.0.1, trudno, szkoda mi więcej czasu na taką pierdołę :-\ Dzięki wszystkim za pomoc.


(eddie71) #17

Coś może “siedzieć” w systemie a problem przewijania może być tzw “wierzchołkiem góry lodowej”.

Jak napisał wcześniej libros warto zamieścić temat w dziale “Bezpieczeństwo” i podać logi OTL i Extras:

http://forum.dobreprogramy.pl/bezpieczenstwo-f16.html

Wykonanie logów OTL/Extras:

http://forum.dobreprogramy.pl/analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Zasady wklejania logów:

http://forum.dobreprogramy.pl/zasady-wklejania-logow-forum-tytulowania-tematow-t253052.html.