Problem z Radeon9550


(Kacper854) #1

Witam. Mam problem z grafiką radeon9550. Do pewnego czasu wszystko było ok, kiedy to zachiało mi się dodać ramu. Miałem kość 256MB i dodalem jeszcze 1024MB i wtedy komputer nie chciał się włączyć, ale udało się włączyć, tylko że zaczęły się problemy z grafiką. Monitor zaczął się wyłączać i komputer resetować się. Więc wyjąłem kość 1024MB i zostawiłem 256. Ale problem pozostał, często pojawia się bluescreen spowodowany plikiem ati2dvag.dll (sterowniki instalowalem kilkukrotnie, różne wersje po odinstalowaniu poprzednich), wyłącza się monitor, komputer się zacina po czym się resetuje, a także pojawia się artyzm, wyświetlają się jakieś ciapki itp. Czasem jest tak że nawet monitor się nie włącz,nie da się włączyć biosa. Wtedy kilkukrotnie resetuję komputer i uruchomienie go trwa z pół godziny ale też się jeszcze z 4 razy wyłączy, jakby karta musiała się tzw "rozgrzać". Dodam jeszcze że czasami wyłącza mi się na obudowie lampka zasilania.

Skład komputera:

-Płyta: MSI 848p neo-v

-Procesor: Intel Celeron D335 2,8Ghz

-Dysk: Hitachi - HDS722580VLAT20 (76 GB)

-Karta grafiki -Gigabyte Radeon 9550

-Pamięć ram (obecna) -

Nazwa modułu Apacer Tech.

Rozmiar modułu 256 MB (1 rank, 4 banks)

Typ modułu Unbuffered

Typ pamięci DDR SDRAM

Szybkość pamięci PC3200 (200 MHz)

Szerokość modułu 64 bit

Napięcie modułu SSTL 2.5

Metoda detekcji błędów Brak

Szybkość odświeżania Zredukowana (7.8 us), Self-Refresh

Taktowanie pamięci

@ 200 MHz 2.5-4-4-8 (CL-RCD-RP-RAS)

@ 166 MHz 2.0-4-4-7 (CL-RCD-RP-RAS)

i pamięć którą chcialem dodać: GoodRam GR400D64L3/1g link: http://www.skapiec.pl/site/cat/7/comp/136562

Jestem bezradny. Pomocy


(Seba86mu) #2

Zainstaluj ATI CATALYST 5.8.

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni:

(START -> Panel sterowania -> Dodaj/Usuń programy -> ATI DISPLAY DRIVERS /usuń/).

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).

Podaj odczyt wartości napięć i temperatur z programu Everest Ultimate Edition.

(Otwórz program -> Komputer -> Czujnik)


(Digital) #3

może ta 256 poszła

mam dokładnie ten sam zestaw i nie mam zadnych problemów, choc dokladalem kosc 256 i podkrecalem radeona 9550 do 9600


(Kacper854) #4

oto odczyt napięć i temperatur:

Pole Wartość

Właściwości czujnika

Typ czujnika Winbond W83627THF (ISA 290h)

Nazwa płyty głównej MSI 848P Neo

Stwierdzono otwieranie obudowy Nie

Temperatury

Płyta główna 32 °C (90 °F)

Procesor 37 °C (99 °F)

Hitachi HDS722580VLAT20 [TRIAL VERSION]

Wartości napięć

Napięcie rdzenia procesora 1.60 V

+3.3 V 3.23 V

+5 V 5.16 V

+12 V [TRIAL VERSION]

+5 V podczas wstrzymania pracy 5.51 V

VBAT baterii CMOS 2.99 V


(Kacper854) #5

seba86mu , instalacja nic nie pomogła. ręce opadają :placze: