Problem z Radeonem X1650


(Krzysiek Ts) #1

Witam!

Ostatnio miałem problem z kartą graficzną - Radeon X1600Pro 256Mb, oddałem ją na gwarancję, niestety ta się wciąż przedłużała i w rozliczeniu dostałem kartę Radeon X1650Pro 512Mb DDR2 128bit. Zatem instaluje najnowsze sterowniki Omega oznaczone Radeon Omega Drivers 4.8.442 (Catalyst 7.12) dla systemu Windows XP. Instalacja przebiega bez problemów, natomiast gdy wchodzę w opcje Ati Tray Tools i wybieram 'overclocking' moim oczom ukazuje się dziwna rzecz, mianowicie program pokazuje wartości zegarów 600/1600. program nie reaguje na zmiany częstotliwości na mniejszą czy też na większą, a przy dłuższej 'zabawie' suwakami komputer się zawiesza, natomiast gdy zmieniam prędkość obrotów wiatraczka na karcie i klikam 'apply' żeby zmiany zostały wprowadzone - na monitorze zostają wyświetlone, jakby to powiedzieć.. cały monior jest w czerwone, niebieskie i zielone prostokąciki, czasem komputer sam się zrestartuje po chwili wyświetlania takiej mozaiki, czasem to ja muszę ręcznie zrestartować. Starszej wersji sterowników Omega nie można zainstalować, tj. po instalacji i ponownym uruchomieniu system po prostu ich nie wykrywa. W czym leży problem? Próbowałem wyrzucać stare sterowniki i instalować nowe, próbowałem nadpisywać - nic to nie daje.. dodam jeszcze, że na X1600 nie bylo żadnych problemów..

Program Everest pokazuje 99% przetaktowania, lecz ja niczego nie ruszałem, nawet gdybym chciał to się nie da jak wcześniej pisałem..

b7bbff01b1c87839m.jpg

proszę o pomoc, z góry wielkie dzięki!


(Mateusz 931) #2

Spróbuj zmniejszyć taktowania programem AtiTool.

Może ktoś zapisał te taktowania w biosie karty. Jaka temperatura?


(Krzysiek Ts) #3

próbowałem Ati Tray Tools, Ati Tool - nic to nie daje, brak jakiejkolwiek reakcji poza restartem..

Temperatura - 53-55 st. C normal, oraz max 78st. C w stressie.