Problem z Rainbow Six Vegas 2 i Assassin Creed


(Mateuszdera) #1

Więc jak w temacie mam problem z Assassin Creed'em i Rainbow Six Vegas 2.

Assassin:

Jak włączam ta grę ładuje się do około 60-90 % i staje. Czasami jak sie załaduje do końca to mi sie komp restartuje.

Rainbow:

Podobny problem co z Assassinem. Włączam tą gre, laduje sie,laduje sie i nagle sie zacina. Czarny obraz i koniec.

Nie wiem czy to wina mojego kompa czy czegos tam jeszcze. Mój komp to :

4.2 GHz, 1 GB RAM, GeForce 7800 GT ( 256 MB ), Windows XP, płyta główna ASUS M2N-E

Jak ktoś będzie wiedział o co chodzi to proszę zeby napisał !

Jak napisałem to w złym dziale to przepraszam.


(Poniaatowski) #2

A powiedz mi kolego, gry orginalne ?


(Mateuszdera) #3

Nom


(Adi Cpj) #4

Te podzespoły są obsługiwane do wymienionych przez Ciebie gier . To raczej wina twojego Windowsa . A jaki to Windows XP ?? Home czy Professional i jak możesz to podaj czy masz włączone tzw. aktualizacje automatyczne bo jeśli tak to na pewno wgrała Ci się jakaś zła poprawka i tyle . to najlepiej daj srrcena z pulpitu to sprawdze jakie programy mogą to powodować . OK . Jak dasz sreena to spróbuje Ci pomóc.


(Poniaatowski) #5

Co ma poprawka... ? A co ma piernik do wiatraka ?

Próbowałeś przinstalować gry ? Spróbuj wyczyścić trochę twój komputer, CCLEANER, Spybota, przeskanuj on-line antywirusem, wszystko na naszym Vortalu...

Zobacz temperatury twoich podzespołów ( program Everest ) a najlepiej w BIOSIe.

Windows XP Home lub Prof. Różni się tylko kilkoma funkcjami nie szkodzącymi aby gra nie działała...

W dodatku podaj jaki masz zasilacz, może on jest szajsowaty i cienki i to też może powodować takie skutki...


(Mateuszdera) #6

Dzięki ze chcecie mi pomóc ale troche nie rozumiem z tego bo za dobry na komputerach nie jestem a tak to mam Windowsa XP Proffesional a i mam wlączone auktualizacje ze cos zeby sie sciagało ale pozwól mi wybrać kiedy maja być zainstalowane takie cus jest.Juz przeinstalowywalem ze 2 razy te gry i dalej nic.

Scren:

pulpitxx3.png


(Piksel14) #7

A używasz cracków?


(Poniaatowski) #8

Przecież gra orginalna...

Kolego otworz obudowe z boku i zobacz jaki masz zasilacz... Nazwa i ile ma Wat...


(Piksel14) #9

I co z tego że oryginalna? Nie lepiej bez płytki se pograć? ;]


(Poniaatowski) #10

Wątpie, żeby takie coś zrobił... Zresztą...

Niech poda zasilacz... Coś mi się zdaje, że to szrot i ma mało Wat przez to też może tak się dziać...


(Piksel14) #11

Matiseq , od kiedy tak ci się dzieje? Kupowałeś ostatnio nowy sprzęt albo coś?


(Maciej Szankin) #12

Prościej będzie zadzwonić do obsługi skoro masz oryginał.

Zresztą przy AC oryginał w polskiej wersji językowej to średni strategiczny krok. AC PL co chwila się wysypuje przy byle czym.


(Mateuszdera) #13

Więc tak : Nie moge rozkręcić kompa bo gwarancja wiec raczej nie pwiem jaki zasilacz ale jak znajdze wydruk co się znajdzuje w kompie to napewno powiem.

A z tym ze sie nie chce gra wczytac to tylko z tymi grami tak jest. (A tego kompa co teraz mam mam juz od roku)

Niestety nie ma napisane jaki to zasilacz a kompa nie moge rozkrecic :confused:

No chyba ze gdzieś pisze w kompie np. prawym na pulpit -> właściwości. Moze gdzies tak jest napisane.

Nie wiem czy to cos znaczy no ale napisze:Typ BIOS'u Award (05/12/06) Phoenix technologies Ltd.

Mikroukład płyty głównej nVIDIA nForce 570 SLI, AMD Hammer (takie info było w "Everest")

W dniu 06.05.2008 , o godzinie 18:25 został dopisany post przez Matiseq

Zapomniałem dodać ze jak chcem włączyc Rainbow Six vegas 2 to wyskakuje mi Messange:

"General protection fault.

History: address = 0x5c003a (filename not found)

Address = 0x5c003a (filename not found)

Address = 0x19fc0000 (filename not found)"