Problem z RAM!


(Sobladen) #1

Mam taki problem iż:

w komputerze miałem wcześniej RAM KINGSTON 512mb i chciałem wymienić RAM na 2GB kupiłem pamiec GOODRAM 2x1GB. Więc założyłem i gdy włącze komputer wyswietla mi się na niebieskim tle informacja. "Jeżeli ten ekran widze pierwszy raz zrestartu komp....a jeśeli 2 raz ...." Wiec tak zrobiłem, zrestartowałem kompa i znowu mi się to pokazało.... Wie moze ktos co jest tego przyczyna??? (teraz pisze ze starego tamu 512MB)

Proszę o pomoc !!

EDIT: wyciagnałem to 512mb i włożyłem 2GB, próbowałem tez sam 1GB... Moze trzeba zainstalować od nowa system?? Może to poradzi.... Wymieniał może ktoś kiedy RAM??


(MaRa) #2

Ja dokładałem i nie było problemów.

Coś takiego mogłoby się dziać z Windowsem 98SE, bo miał problemy z obsługą ponad 512MB (była wydana poprawka), ale nowsze nie powinny protestować.

Czasem po włożeniu RAMu coś nie styka, wtedy trzeba wyjąć moduły i jeszcze raz włożyć.

Może płyta główna coś namąciła? Wtedy trzeba by wejść do BIOS-u i wybrać ustawienia domyślne. Albo zresetować BIOS (jest odpowiednia zworka).

Ile RAMu pokazuje BIOS? Bo jeśli płyta głowna poprawnie rozpoznaje moduły, to system operacyjny powinien działać.


(Sobladen) #3

MÓJ KOMP:

PŁYTA GŁÓWNA: GIGABYTE GA-K8NF-9 / PCI-Expres/Dual Chanel DDR 400

PROCESOR: AMD Athlon 64

NOWE RAMY GOOGRAM 2x1GB=2GB

http://www.allegro.pl/item279753999_str ... h_kit.html

TYLE POWINNO WYSTARCZYĆ ABY OCENIĆ CZY RAMY SĄ DOBRE DLA TEGO KOMPA


(Vqrzony) #4

Podobno z goodramami są takie problemy że nie wszystkie płyty główne rozpoznają domyślne ustawienia timingów .Jeżeli możesz wejśc do biosu to looknij na ustawienia pamięci.W razie czego będziesz musiał ustawic ręcznie.


(Sobladen) #5

Dzięki za pomoc, ale już wcześniej zdecydowałem się zrobic REinstalacje systemu.

Ale dzięki za chęćpomocy!!