Problem z ram


(Paw Gietka) #1

problem z ram-mam płyte asrock p4i45d+ , w biosie mam ustawienie na 2 sloty, ram mam 2x po 256 ,problem polega na tym że komp chodzi elegancko tylko na jednej pamięci jak dorzuce drugą to czasem działa godzine

czasem cały dzień ale po jakimś czasie wywala system-o co tu chodzi??


(JNJN) #2

Napisz co to za pamięci.

Czy jak wsadzisz obojętnie jaką pojedyńczo komp pracuje prawidłowo.

Może któraś uszkodzona.

UPDATE

Pierwszy bank pamięci 333 i 400

Drugi bank pamięci 266

Inaczej według specyfikacji nie pójdą

Musisz mieć jeden moduł 333 lub 400,drugi 266.

Najlepiej sprzedaj wszystko i kup jeden moduł 512 MB 400


(Paw Gietka) #3

pamięć vdata ddrpc 400,obie kości sątakie same jak włoże obojetnie którą to komp pracuje ok jak włoże obie to po jakims czasie juz nie.


(JNJN) #4

Według specyfikacji drugą pamięć w drugim slocie musisz mieć PC - 266.

UPDATE

Ta druga pamięć powinna być PC-266 najlepiej tego samego producenta i o zbliżonych parametrach, a to będzie trudne.

I tak nie zawsze to będzie razem pracować,bo płyta niskich lotów i zawsze to loteria.

Tak więc albo sprzedaj wszystko i kup moduł 512 MB PC-400 lub używaj jednej pamięci w I banku 256 MB, a drugą sprzedaj.

Może aktualizacja biosu coś by pomogła.

http://www.bios.pl/index.php?31ac3.70c8 ... .0.0/0.0.0

Ale proponuje w tym wypadku serwis i niech sprawdzą lub ewentualnie niech dobiorą drugą pamięć aby to razem pracowało.


(Paw Gietka) #5

dzięki wielkie za odpowiedz

pozdrawiam.


(Johny) #6

Jeden moduł 512 MB,albo 2*256 MB tego samego producenta,musi by jedna ta sama magistrala,te same czasy dostępu,jedna z drugą pamięcią może się gryśc i stąd problemy