Problem z RAM'em


(Nightking1) #1

Witam!

Mam problem z dokupioną kością ramu. Najpierw miałem 256mb DDR na szynie 3200 i dokupiłem do tego 256 DDR na szynie 2100. Wszystko chodziło bardzo sprawnie aż do pewnego czasu kiedy ni z tego ni z owego pamięć przestała działać poprostu system podczas boot'owania się restartuje wkółko.

Myślałem o reinstall ale wywala bluescreen z błędami: 0x00000050 i 0x0000008E. Tam gdzie kupiłem powiedzieli, że źle postawiony XP jest i dlatego taki problem. Sam już nie wiem o co tutaj chodzi dlatego proszę was o pomoc.

Pozdrawiam


(Legalne) #2

reinstalka systemu zajmie Ci jakieś 2 godziny. Warto sprawdzić czy po tym też będą problemy. Mi ostatnio tez wyskakiwał blue screen z niewiadomej przyczyny. Reinstal Windy rozwiązał mój problem


(D@widoS) #3

nightking zrób test pamięci ram programem memtest.


(Marcus35) #4

Zlituj się nie formatuj co chwilę systemu. Niektórzy radzą format na najmniejszą błahostkę jak przed wiekami pijawki . Najłatwiej sprawdzisz jak wyjmiesz tą dokupioną kość i uruchomisz system. A swoją drogą sensowniej byłoby kupić drugą kość o takich samych parametrach a tak będzie spowalniała tę szybszą


(Nightking1) #5

No bez kości oczywiście rusza... No nic to będzie trzeba MemTesta zrobić.


(Marcus35) #6

A po co testować. Kość jest zwalona lub nie chce współpracować z twoją starą kością. Spróbuj oddać lub wymienić na taką samą jak masz czyli PC3200 co pewnie w sklepie będzie łatwiejsze


(Monczkin) #7

nightking nazwij temat konkretniej.