Problem z reinstalacją windowsa visty - hp compaq 6830s

Witam.

Wziąłem się ostatnio za format komputera hp compaq 6830s i niestety - pokonało mnie to.

Po pierwsze: w biosie po wejściu do opcji bootowania (F9) nie ma możliwości startu z CD. Na płycie wypalony jest oryginalny system z MSDN Microsoftu, płytę czyta na innych komputerach, restartowałem już mechanicznie napęd, który przed formatem działał sprawnie. Do tego w ustawieniach biosu start z CD wybrany jest jako pierwszy. Co można jeszcze zrobić?

Po drugie: przy podłączeniu bootowalnej pamięci USB z systemem (stworzonej za pomocą Windows7-USB-DVD-Download-Tool) i wybraniu w biosie opcji start z pamięci USB ekran jest czarny, a w górnym lewym rogu miga “_”.

Na laptopie z początku był zainstalowany system vista basic, sam próbowałem instalować i vistę i 7 wszystkimi metodami. Odpalanie z hp recovery nie działa, a partycja z całą pamięcią jest czysta.

Męczę się już 2 dni, przejrzałem dziesiątki wypowiedzi na forach… Pomocy!

Oj tam oj tam, na pewno da się zmienić boot’owanie przestawiając kolejność.

Co do migającego “_” to raczej “nic dziwnego”, kiedyś kumplowi instalowałem któregoś os’a (7’ka to chyba była) właśnie na hp’ku to dość długo tak to migało zanim przeszło do instalacji.

To już zrobione.

A co do migania, może to trwać dłużej niż 15 minut?

Cześć

Czasami może. Jeżeli instalacja nie pójdzie dalej, spróbuj przywrócić domyślne ustawienia w BIOSie (szukaj opcji Load Default Settings bądź podobnej).

No to czekam…

A jakieś pomysły, co jeszcze można zrobić, żeby dało się zbootować z płyty?

Co do startu z CD - mój stary Acer też sobie tak wymyślił jakiś czas temu i nie startuje z płyt, z których robił to wielokrotnie pokazując właśnie “_” (system czyta płyty) nie znalazłem jeszcze rozwiązania, bo mam USB.

A Twój problem z bootowaniem z USB wygląda na niepoprawnie przygotowanego pendrajwa.

A czym Ty przygotowywałeś pamięć? Próbowałem różnych sposobów i nic nie działa.

Cześć

Ja przygotowywałem pendrive przez wiersz poleceń:

http://stilger.eu/2009/01/26/windows-7- … apedu-usb/

I nigdy nie miałem problemów z bootowaniem tak przygotowanego pendrive.

Jeszcze zapytam z ciekawości, sprawdzałeś sumy kontrolne pobranego obrazu?

Przez wiersz poleceń też przygotowywałem, ale bez bootsectora - jest szansa! :slight_smile:

Obraz jest pobrany ze strony microsoftu, więc z góry przyjąłem go za dobry. Już biorę się za sprawdzanie.

Dzięki wielkie za podpowiedzi!

Cześć

http://www.morfiblog.pl/2012/10/19/spra … ch-plikow/

http://www.hotfix.pl/sprawdzanie-sum-ko … w-a172.htm

A sumy kontrolne obrazów do porównania powinny być dostepne na stronie MSDN.

Instrukcja na zainstalowanie 7 z pena.

Ściągnij Universal USB Installer, uruchom, na pierwszym ekranie klikasz I Agree, następnie z rozwijanej listy wybierasz Windows 7 Installer (pod koniec listy), potem wskazujesz plik iso z systemem , Step 3 wybierasz swój pendrive (tylko się nie pomyl), na koniec klikasz Create, musisz jeszcze potwierdzić sformatowanie pendriva i powinno zacząć si kopiowanie plików. Na zakończenie procesu powinno pojawić się Installation Done, Process is Complete!

Podłącz pendrive do netbooka i w biosie ustaw bootowanie z pendrive.

Dzięki za pomoc - bootowanie z pamięci się udało! Pojawił się niestety kolejny problem.

20130108205649.jpg

Uploaded with ImageShack.us

Co robić?

Kliknij Formatuj na partycji na której chcesz zainstalować system.

Formatowałem, usuwałem, znowu formatowałem… Nic to nie daje.

Spróbuję teraz usunąć wszystko i stworzyć jedną wielką partycję, może to pomoże.

Edit: niestety - dalej to samo.

Partycje możesz usunąć przy pomocy Parted Magic (niestety trzeba wystartować komputer z płyty albo z pena).

Partycje mogę usuwać z poziomu instalatora windows, który się odpala. Niestety, niezależnie od tego, pojawia się komunikat: “System Windows nie może znaleźć woluminu systemowego spełniającego kryteria instalacji”.

Cześć

Na poczatek sprawdź:

http://support.microsoft.com/kb/927520/pl

http://support.microsoft.com/kb/938984/pl

Jeżeli problem będzie dalej występował, napisz czy potrzebujesz partycje HP_TOOLS i HP_RECOVERY?

Jeżeli nie to w oknie instalatora systemu wciśnij Shift + F10

w otwartym oknie wpisz

następnie wpisz polecenie

Ważne: jeżeli instalujesz system z pendrive najpierw wpisz polecenie

aby sprawdzić pod którym numerem jest dysk na którym zamierzasz instalować system.

dalej wpisujesz polecenie

i dwa razy

Teraz możesz przystąpić do założenia nowej partycji bądź instalacji systemu.

Na początek dzięki wielkie za pomoc.

Usunąłem wszystkie partycje, a później stworzyłem i sformatowałem jedną wielką. Następnie zrobiłem to co napisałeś i dalej wyskakuje ten sam błąd.

Co do linków:

W pierwszym zrobiłem kroki 1, 4, 8 - tu nie było błędu. Reszta wymaga kontaktu z producentem (a gwarancja się skończyła), oprócz 3 z którym sobie nie radzę.

Tzn: “Zapewnienie prawidłowych sterowników dla kontrolera dysku twardego”

Ściągnąłem z tej strony pierwsze 2 sterowniki z “Driver - Storage”, ale niestety nie mogłem ich załadować w instalatorze windows (nie widział ich).

Co do 2 linka - musiałbym odłączyć pamięć USB i robić rozruch z płyty, który niestety nie działa.

Cześć

Tak dla pewności zapytam się jeszcze raz, sprawdziłeś sumy kontrolne pobranego obrazu?

Przywracałeś domyślne ustawienia w BIOSie?

Czy dysk jest ustawiony w tryb AHCI?

Sprawdź jeszcze ten link:

http://support.microsoft.com/kb/933171

Piotrek1410 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038