Problem z rejestrem po instalacji systemu


(Marcin) #1

Witajcie!

Znajomy posiada dwa dyski w komputerze (nazwijmy je X i Y).Dysk X jest Masterem a Y Slave i wczoraj próbował zainstalować win7 żeby sprawdzić czy w ogóle jest sens przesiadać się na ten system - (wersję 64 bitową).Obecnie na dysku X jest zainstalowany system winXP.Proces instalacyjny systemu win7 przebiega gładko bez problemów lecz gdy następuje restart systemu i możliwość wyboru "win7 i wcześniejszego" po kliknięciu tego pierwszego wyskakuje komunikat

"informacja : nie można załadować systemu ponieważ nie ma pliku rejestru"

Błąd na płycie wykluczam bo zainstalowałem na wirtualnej maszynie.Czy zamiana dysków miejscami tzn Y jako Master a X jako slave lub ustawienie im cable select coś da?.I czy w takim przypadku z windowsa xp dalej będzie mógł znajomy korzystać?


(stalesz) #2

Zmieńcie kolejność bootowania dysków w BIOS.


(Agatonster) #3

xtrime ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Marcin) #4

Czy to napewno zadziała?,nie mam mozliwosci sprawdzać tego w tym momencie,a u niego brak dostępu do internetu teraz


(stalesz) #5

Też mam wątpliwości,zwłaszcza że to maszyna virtualna i wirtualne dyski są na Slave.Może naprawa XP z płyty instalacyjnej ? Lub instalacja nakładkowa XP.


(pawcio1212) #6

Ty lepiej patrz jaki to dział oraz przeczytaj jego post

Bo jednak sprawa dotyczy win7.

Jest dość miejsca na partycji dla win7 sprawdź

oraz możliwe że miał jakiś błąd i źle zapisał bootloader a teraz nie chce go naprawić

zalecałbym pobranie easyBCD oraz net framework 2(oba znajdziesz na stronie)

zainstalowanie frameworka i easybcd oraz próba naprawy stamtąd np przez dodanie nowego wpisu albo reinstalacji BCD