Problem z reklamami


(Llapka) #1

Witam. Mam problem z wyskakującymi reklamami.

Wklejam logi z OTELa

 

http://www.wklej.org/id/1202561/

http://www.wklej.org/id/1202564/

 

z DDs

 

http://www.wklej.org/id/1202567/

http://www.wklej.org/id/1202568/


(Acorus) #2

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
IE - HKLM\..\SearchScopes\{cf6e4b1c-dbde-457e-9cef-ab8ecac8a5e8}: "URL" = http://search.mywebsearch.com/mywebsearch/GGmain.jhtml?id=HJxdm073YYplptnrS=HJxdm073YYplsi=pconverterptb=3901E7F6-19E8-40E3-A93E-204DEA0726F5ind=2012120115n=77ee8433psa=st=sbsearchfor={searchTerms}
IE - HKCU\..\SearchScopes\{cf6e4b1c-dbde-457e-9cef-ab8ecac8a5e8}: "URL" = http://search.mywebsearch.com/mywebsearch/GGmain.jhtml?id=HJxdm073YYplptnrS=HJxdm073YYplsi=pconverterptb=3901E7F6-19E8-40E3-A93E-204DEA0726F5ind=2012120115n=77ee8433psa=st=sbsearchfor={searchTerms}
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {A13C2648-91D4-4BF3-BC6D-0079707C4389} - No CLSID value found.
O4 - HKLM..\Run: [mobilegeni daemon] C:\Program Files (x86)\Mobogenie\DaemonProcess.exe ()
O4 - HKCU..\Run: [] File not found
O4 - HKCU..\Run: [AshSnap] C:\Program Files (x86)\Ashampoo\Ashampoo Snap 5\ashsnap.exe File not found
[2013-12-09 13:32:23 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013-12-03 20:57:20 | 000,000,000 | ---D | C] -- C:\Users\Łukasz\Documents\Mobogenie
[2013-12-03 20:57:20 | 000,000,000 | ---D | C] -- C:\Users\Łukasz\AppData\Local\Mobogenie
[2013-12-03 20:57:01 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\Mobogenie
[2013-12-09 23:12:05 | 000,000,350 | ---- | M] () -- C:\Windows\tasks\AVG-Secure-Search-Update_JUNE2013_TB_rmv.job
[2013-11-11 00:17:57 | 000,003,727 | ---- | M] () -- C:\Program Files (x86)\Mozilla Firefoxavg-secure-search.xml
[2013-11-11 00:16:29 | 000,046,368 | ---- | M] (AVG Technologies) -- C:\Windows\SysNative\drivers\avgtpx64.sys

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Llapka) #3

Wykonałem skrypt i po restarcie pojawiło się coś takiego

http://www.wklej.org/id/1202760/

 

i logi ponowne

http://wklej.org/id/1202787/

http://wklej.org/id/1202788/

 

reklamy dalej funkcjonują


(Acorus) #4

W jakiej przeglądarce?


(Llapka) #5

Firefox


(Acorus) #6

Reset Firefoxa:  Pomoc-Informacje dla pomocy technicznej-Zresetuj program Firefox


(Llapka) #7

Dzięki wygląda na to, że robaki się wyniosły. Zrestartowałem i jest ok jak narazie