Problem z resetującym się komputerem, podczas grania


(system) #1

Witam

Niedawno złożyłem nowy komputer (na początku tych wakacji) z początku było wszystko fajnie, sprawnie, Windows wraz z najnowszymi sterownikami się zainstalował elegancko.

Postanowiłem sobie pograć trochę i zainstalowałem sobie grę Wiedźmin, Gothic III i S.T.A.L.K.E.R. - Shadow of Chernobyl.

Gdy tylko uruchomiłem jaką kolwiek ze wskazanych gier, komputer mi się zaczął resetować w nieoczekiwanym momencie z tą różnicą że jak nie gram to działa od rana do nocy w ogóle się nie resetując. Problem występuje tylko i wyłącznie podczas grania. :frowning:

Przeinstalowałem system z XP na Vista i vice versa, zmieniałem sterowniki ze starszych na nowsze i z nowszych na starsze, jak było tak nadal jest, czyli wciąż się resetuje gdy chcę sobie pograć... :cry:


Moja konfiguracja sprzętowa jest następująca:

Procesor : Intel Core 2 Quad Q6700, 2666 MHz (10 x 267 - nie podkręcany)

Płyta główna : Gigabyte GA-N650SLI-DS4L (F2)

Pamięć Ram : Geil DDR2 PC6400 4x1024MB BLACK DRAGON 800MHZ CL4 (nie podkręcane)

Karta graficzna : 2x EVGA NVIDIA GeForce 8600 GTS 512 MB (SLi - nie podkręcane)

Dysk Twardy : ST3500320AS

Napęd optyczny : HL-DT-ST DVD-RAM GSA-H55L ATA Device

Zasilacz : Be-quiet Straight Power BQT E5-500W


Nie wiem w czym tkwi problem.. 2 dni temu wymieniłem pamięci z Geil DDR2 PC6400 2x2048MB ULTRA 800MHz CL4 na Geil DDR2 PC6400 4x1024MB BLACK DRAGON 800MHZ CL4 - Nadal się resetuję :-x więc myślę, że to raczej nie jest wina pamięci... :expressionless:

To jest screen z EVEREST (Czujnik) gdy nic nie robię na komputerze:

40344270.jpg

Proszę o POMOC!


(Cosik Ktosik) #2

Może Masz bluescreeny, tylko za szybko znikają i o tym nie wiesz?

Aby BSOD pozostał na ekranie, wejdź do panelu sterowania->system->zaawansowane->uruchamianie i odzyskiwanie->ustawienia->odznacz automatyczny restart po awarii.

Aby dowiedzieć się czego dotyczył bluescreen, odczytaj plik DMP. Zrób to wg tej instrukcji :arrow: Klik

Daj raport na forum wg tych zasad :arrow: viewtopic.php?f=16&t=253052

Mógłbyś jeszcze dać zrzut z Everesta , gdy komputer jest pod obciążeniem (np gdy włączony jest test w Orthosie, Prime itp) oraz po wyjściu z gry?


(system) #3

Dzięki za zainteresowanie się moim tematem :smiley:

Mam odznaczony automatyczny restart po awarii i nie zauważyłem żadnych BlueScreenów :shock:

uruchamianie i odzyskiwanie : 79539569.jpg


Prime95 i ORTHOS Test : 13153258.jpg


Everest - podczas stresu : 74901390.jpg


Everest po wyjściu z gry : 2643231.jpg

Nie mogłem posiedzieć dłużej przy grze bo by się mógł zresetować i nie zrobiłbym PrintScreena...

I co teraz dalej? :?:


(Cosik Ktosik) #4

Po pierwsze, czy w obudowie kable są poukładane tak, aby był swobodny przepływ powietrza? Czy posiadasz w niej dodatkowe wentylatory do wymuszania przepływu powietrza? Ogólnie wg tych odczytów panują tam dość spore temperatury. Niepokojąca może być temperatura płyty głównej, ale i samego procesora.

Druga sprawa, czy może posiadasz miernik elektryczny tak, aby sprawdzić faktyczne napięcie podawane przez zasilacz? Chodzi mi tu głównie o linię +12V oraz nie podawaną na odczytach +5V.


(system) #5

Kable ułożyłem jak najlepiej się da, czyli tak by nie dotykały żadnego urządzenia i większość z nich znajduje się pod moim napędem optycznym. Nie posiadam w obudowie dodatkowych wentylatorów lecz wiem, że mój zasilacz potrafi obsłużyć trzy takie wentylatory. Niestety nie posiadam miernika elektrycznego, nawet nie wiem jak prawidłowo trzeba było to sprawdzić gdyby mi się udało go zdobyć.

Co mogę zrobić by obniżyć te temperatury na jak najmniejsze? (nie chcę żadnego chłodzenia azotem, wodą itp.)

To jest zdjęcie mojego komputera :

18221697.jpg


(Cosik Ktosik) #6

Instrukcja pomiaru napięć.

Co do wentylatorów, montujesz jeden z tyłu, pod zasilaczem. Powinien on wyciągać ciepłe powietrze. Drugi montujesz z przodu na dole tak, aby zasysał chłodne.

Co możesz jeszcze sprawdzić:

  • pamięć programem Memtest86 (zmieniałeś ją, ale może warto ją sprawdzić);

  • Daj odczyt danych SMART z programu HD Tune, zakładka Health.

Przeskanuj także na bad sektory (zakładka Error Scan).

Jak rozumiem plików DMP nie Masz?


(system) #7

Więc tak - sprawdziłem pamięć memtestem86 (uruchomił się automatycznie) i nie wykazał żadnych błędów - 0 errors. Nie wiem jak mam ci dać ten odczyt SMART z tego programu? w Biosie mam tą opcję na Enabled lecz program w zakładce Health mi nic nie pokazuje... :shock:

Przeskanowałem dysk na bad sektory i wszystkie kwadraciki były zielone.

Jutro kupię wentylatory, zamontuję i powiem co i jak a póki co da się coś jeszcze zrobić?, sprawdzić?

Tu umieszczam zdjęcia co i jak:

30549763.bmp


(Cosik Ktosik) #8

Raczej nic już więcej nie sprawdzimy, w sumie ciekawe, ale HD Tune nie odczytał jeszcze innych parametrów tego dysku.

Może Everest Ultimate da radę odczytać SMART, sprawdź.

Sprawdź jeszcze, jakie są podawane odczyty napięć w Biosie.


(system) #9

Sorry że teraz odpisuję ale praktycznie żaden program nie chciał mi odczytać tego SMART

Everest też mi nic nie pokazał, HD Tune w zakładce Health w ogóle nic mi nie pokazywał tylko puste okno.

Dopiero program CrystalDiskInfo mi wszystko pokazał.

32027743.jpg


(Frog) #10

Maro240387 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Cosik Ktosik) #11

Wg tych danych, był jeden bad sektor na dysku, ale został on poprawnie zremapowany.


(system) #12

Czyli dysk jak na twoje oko jest w porządku?

właśnie jestem po bardzo nieudanej grze w S.T.A.L.K.E.R....

reset gdzieś po niecałych 10 minutach? ehh..

zanim się zresetował to grafiki były blisko 90 stopni, nie wiem czy tak ma być :|?

co odczytałem z Biosu:

System Temp. 58

CPU : 56

Vcore : 1.315V

+3.3V : 3.280V

+12V : 12.429V

CPU Fan speed : 3015


(Cosik Ktosik) #13

Dysk jak na razie sam zrobił ze sobą porządek, co nie oznacza, że mogą pojawić się następne błędy. Monitoruj parametr 05: Reallocated Sectors Count, ostatnia kolumna (czyli RAW).

A temperatura nie może taka być. Zarówno grafiki, jak i płyty głównej. Zamontuj te dodatkowe wentylatory. Możesz też zamontować pod kartę graficzną coś w tym stylu (wentylator na śledziu): http://allegro.pl/item431340690_wentyla ... f_vat.html


(system) #14

Ok, postanowiłem kopiować do osobnego folderu każdy zrzut pamięci jądra jaki został zapisany w folderze

Minidump w celu przeprowadzenia późniejszej analizy.

Pod tym linkiem: http://www.przeklej.pl/plik/bsod-errors ... d9mtaf12j6

znajduje się skompresowany folder zip z tymi zrzutami pamięci jądra.

Zaczyna mnie ten problem już naprawdę irytować. Proszę raz jeszcze o pomoc w tej sprawie.

Jak będą potrzebne jakieś dodatkowe informacje, to proszę pisać.


(grzegorz0plonka) #15

Nie dobrze jest System Temp. 58.

Musisz załózy wiatraczek na obudowie. Albo zestaw otwarty obudowie komputera.


(system) #16

Już zmieniłem chłodzenie na nowe. Kiedyś myślałem, że to właśnie w tym może być problem. Niestety dalej występują mi BSODY...


(grzegorz0plonka) #17

A tego System Temp to nie jest CPU. To jest zasilanie komputera.

A ten zasilacz Be-quiet Straight Power BQT E5-500W

jest dobry bo ma 500w i nie powinno takie wysokie temperatura zasilaczu.

Sprawdż czy wiatraczek kreci w zasilaczu?