Problem z restartami


(Rafcio1989) #1

Witam.

Mam problem z komputerem. Zacznijmy od początku. Pierwszym moim monitorem była zwykła 15" CRT. Wtedy nie miałem żadnych problemów z ustawieniami monitora. Niedawno kupiłem nowy jest nim BenQ FP75G+D. Pierwsze co zrobiłem to podłączyłem monitorek, aby zobaczyć czy działa. Wtedy pracował na najwyższych wymaganiach (1280x1024, 75hz). Według zaleceń producenta należy zainstalować sterownik (zrobiłem) oraz zainstalować program PivotPRO, który bedzie odpowiadał za obracanie wyświetlanego obrazu (zainstalowałem). I od czasu zainstalowania tego PivotPRO pojawiły się problemy. Po restarcie systemu chciałem spróbować obrócić obraz i komputer się zrestartował, po próbie włączenia gry to samo. Zrobiłem formata nadal to nie pomaga.

http://www.fotosik.pl/pokaz_obrazek/b94 ... d3cdc.html

Proszę o pomoc w tej sprawie.

Z góry dzięki.

P.s. Posiadam kartę graficzną Radeon 9200.


(matiit) #2

Być może za słaba karta :roll:

Sprobuj zainstalować nowe sterowniki

Spróbuj przeinstalować


(Rafcio1989) #3

Nie pomogło... Ktoś kiedyś z moich znajomych powiedział, że może być to związane z przegrzewaniem albo zmianą temperatur dla karty graficznej. Nie wiem jak to sprawdzić i jakie dane są poprawne.


(Viper86) #4

Witam sprawdz temperatury everestem albo speed fanem.

speed fan http://www.dobreprogramy.pl/index.php?dz=1&t=47

everest http://www.dobreprogramy.pl/index.php?dz=1&t=93

a ja mam jeszcze jedno pytanko moze jaki masz zasilacz bo moze juz on pada ja tak mialem ze zasilacz mi fundował resety systemu.


(Rafcio1989) #5

Skanowałem Everestem. Tam jest tyle danych że trudno jest mi się połapać. Co mam dokładnie podać. Martwi mnie strasznie ta sytuacja. Aktualne odświeżanie obrazu mam tylko 60 Hz, jak chcem zwiekszyć to znowu następuje restart komputera. Mamstary zasilacz od nowości komutera. Jest nim produkt firmy Megabajt 350s ATX prod. Polska.


(Viper86) #6

tam jest takie okienko z komputerem i rozwija ci sie takie drzewko i wybierz czujnik tam jest taka skrócona wersja wyników.Ile lat ma ten zasilacz??? i jakie sa napiecia na nim???/


(Rafcio1989) #7

Temperatury:

Płyta główna 38 °C (100 °F)

Procesor 51 °C (124 °F)

Aux 42 °C (108 °F)

Maxtor 6Y080P0 34 °C (93 °F)

Zasilacz ma 2 lata (4A, 50Hz, prawdopodobnie 350W)


(matiit) #8

Jaki procesor

to są temp w stresie czy 'na luzie'??


(lazikar) #9

Zmień tytuł na konkretny. Inaczej temat poleci do śmietnika.


(Rafcio1989) #10

Procek Athlon 2800+ XP. Temperatury były mierzone "na luzie".


(matiit) #11

No to jak na ten procesor temp są poprawne i to raczej nie ich wina

Być może jest jakiś konflikt pomiędzy programami (?)