Problem z restartem komputera


(Arek47) #1

Witam, nie znalazłem odpowiedzi na necie jaka by mi pomogła, więc proszę o pomoc.

Posiadam windowa XP pro, problem pojawił się ostatnio jak grałem i komp mi się zawiesił, jak chciałem go ponownie odpalić nic się działo komp chodził(wentylatorki działają itp.), ale ekran pozostaje czarny.

Dopiero po odczekaniu przy wyłączonym komputerem ok. 1 godz. Udaje się go odpalić. Skanowałem kompa, nie wykryto żadnych wirusów, czyściłem z kurzu, poprawiałem zworki myśląc że się coś poluzowało, aktualizowałem sterowniki i nic nie pomogło. Niestety nie udało mi się przywrócić wcześniejszych ustawień systemy ale pewnie to z powodu tego że nie chce się zrestartować ponownie.

Jestem zielony w tych sprawach więc proszę o dokładne wytłumaczenie problemy, lub jakiekolwiek porady dlaczego nie chce system restartować.

Wielkie dzięki.


(Register) #2

Sprawdź temperatury i czy masz pastę w karcie grafiki.


(Arek47) #3

Oto wykaz temperatur z Everesta

Płyta główna 40 °C (104 °F)

Procesor 22 °C (72 °F)

Aux 28 °C (82 °F)

Procesor graficzny 46 °C (115 °F)

MAXTOR STM3250310AS 40 °C (104 °F)

nie orientuje się czy są wysokie

Podam też napięcie

Napięcie rdzenia procesora 1.15 V

i wentylator

Wentylatory:

948 RPM

Szczerze mówiąc nie wiem o co chodzi, jak mam to sprawdzić?


(Kamilwala) #4

Tez Tak mialem...Rozwiazanie???

1.Odkurzacz ^^

2Wymiana karty Graficznej


(Arek47) #5

Już właśnie czyściłem odkurzaczem w środku.

Wentylatorek przy karcie graficznej działa, mam nadzieje że to nie to :expressionless:


(Michal7642) #6

wszystko wskazuje na problemy z kartą graficzną... spróbuj skombinować inną, podpiąć ją i upewnić się na 100% czy to na pewno to zanim kupisz nową :expressionless:


(Monczkin) #7

007arek , temat przenoszę do odpowiedniego działu. proszę nazwać temat konkretnie, bez zbędnych "problemów"


(Arek47) #8

Hej nie odzywałem się bo jak wcześniej kompa dało się uruchomić po jakimś odpoczynku, to teraz w ogóle nie da się tego zrobić:frowning:

Jedyne to to że już wiem co jest przyczyną, a mianowicie karta graficzna, jak ją odłączam to komputer uruchamia się bezproblemowo.

Jak myślicie czy jeszcze jest szansa jakoś naprawić kartę graficzną, bo przecież wcześniej był problem,ale jakoś uruchamiał kompa.

Jak mam to sprawdzić?? Posiadam NVIDIA GeForce 8400 GS (512 MB), a jak jeszcze dało się od czasu do czasu uruchomić kompa to najwyższa temperatura karty w teście FurMarkiem wyniosła 68oC.